<!DOCTYPE html>
<html lang="en">
<head>
	<title>The Week Ahead: Robert Plant, Royal Blood, Depeche Mode, Chris Rea, Deep Purple, Rag N Bone Man, James Blunt, Aldous Harding, Future Islands and more | allgigs.co.uk</title>
	<meta name="keywords" content="Robert Plant,Depeche Mode,Royal Blood,Bad Manners,James Blunt,Magnum,Skip McDonald,Lisa Stansfield "/>
	<meta http-equiv="content-type" content="text/html; charset=iso-8859-1" />
	<meta name="dcterms.rightsHolder" content="AllGigs Limited">
	<meta name="description" content = "Other events from 13th November 2017: Nelly, Mac DeMarco, Bryson Tiller, King Krule, Lisa Stansfield, Status Quo, The Monochrome Set, The Black Lips, ... "/>
	<link rel="stylesheet" type="text/css" media="screen, projection, handheld" href="https://www.allgigs.co.uk/screen.css?1508270194" />
	<link rel="stylesheet" type="text/css" media="screen, projection" href="https://www.allgigs.co.uk/horizontaltabs.css?1442137447" />
    <link rel="stylesheet" type="text/css" media="screen, projection, handheld" href="https://www.allgigs.co.uk/cconsent.css?1443540581" />
	<link rel="stylesheet" type="text/css" media="handheld" href="https://www.allgigs.co.uk/mobile.css?1442137447" />
	<link rel="search" type="application/opensearchdescription+xml" title="Allgigs Search" href="https://www.allgigs.co.uk/sitesearch.xml" />
	<!-- favicon -->
	<link rel="icon" href="https://www.allgigs.co.uk/favicon.ico" type="image/x-icon" />
	<link rel="shortcut icon" href="https://www.allgigs.co.uk/favicon.ico" type="image/x-icon" />
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
//	  {lang: 'en-GB'}
	</script>
	<link href="https://www.allgigs.co.uk/feeds/rss/news.rss" rel="alternate" type="application/rss+xml" title="AllGigs News/ Features" /><script type="text/javascript" src="https://www.allgigs.co.uk/core.js?1442137446"></script><script type="text/javascript" src="https://www.allgigs.co.uk/jquery/2/jquery-2.1.4.min.js?1234"></script><script type="text/javascript" src="https://www.allgigs.co.uk/bootstrap/js/bootstrap.min.js?1234"></script><script type="text/javascript" src="https://www.allgigs.co.uk/main.js?1508270194"></script><script type="text/javascript" src="https://www.allgigs.co.uk/silktide_cookieconsent.js?1443541365"></script><link rel="stylesheet" type="text/css" media="screen, projection" href="https://www.allgigs.co.uk/status.css?1509967872" /><link rel="stylesheet" type="text/css" media="screen, projection" href="https://www.allgigs.co.uk/accordion-bootstrap.css?1462738353" /><link rel="canonical" href="https://www.allgigs.co.uk/view/article/7101/The_Week_Ahead_Robert_Plant_Royal_Blood_Depeche_Mode_Chris_Rea_Deep_Purple_Rag_N_Bone_Man_James_Blunt_Aldous_Harding_Future_Islands_And_More.html" /><meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.allgigs.co.uk/images/object/artist/3477/Robert_Plant-1-200-200-100-nocrop.jpg"/>
<meta property="og:url" content="https://www.allgigs.co.uk/view/article/7101/The_Week_Ahead_Robert_Plant_Royal_Blood_Depeche_Mode_Chris_Rea_Deep_Purple_Rag_N_Bone_Man_James_Blunt_Aldous_Harding_Future_Islands_And_More.html"/>
<meta property="og:title" content="The Week Ahead: Robert Plant, Royal Blood, Depeche Mode, Chris Rea, Deep Purple, Rag N Bone Man, James Blunt, Aldous Harding, Future Islands and more              "/>
<meta property="og:site_name" content="Allgigs"/>
<meta property="fb:app_id" content="316235678496080"/>
<meta property="og:description" content="Other events from 13th November 2017: Nelly, Mac DeMarco, Bryson Tiller, King Krule, Lisa Stansfield, Status Quo, The Monochrome Set, The Black Lips, ..."/>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1342811-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_trackPageLoadTime']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
</head>
<body id="info">
<!-- version 4.0 -->
<div id="fb-root"></div>
<div id="header">
<a href="https://www.allgigs.co.uk/" title="Go to home page"><img src="https://www.allgigs.co.uk/images/allgigslogo.gif" alt="allgigs.co.uk - Gigs, Bands, Venues, News, Competitions and more"/></a>
<div id="headeradwrapper">
<div id="headerad">
<div class="google" id="TextBanner"><script type="text/javascript"><!--

google_ad_client = "ca-pub-5631493207392697";

/* 468x60 - AdSmart header passthrough */

google_ad_slot = "9419498890";

google_ad_width = 468;

google_ad_height = 60;

//-->

</script>

<script type="text/javascript"

src="https://pagead2.googlesyndication.com/pagead/show_ads.js">

</script>
</div>
</div> <!-- /headerad-->
<h2><a href="https://www.allgigs.co.uk/Advertise.php">Advertise here</a></h2>
</div> <!-- /headeradwrapper-->
<div id="offerssplash"  title="Click for our special offers"><a href="/specialoffers/"><span>Special Offers</span></a></div>
</div> <!-- /header-->
<!-- Main page content-->
<div id="page">
<div id="maintext">
<div id="navtabs">
<div class="options"><ul id="maintabs"><li class="first"><a href="https://www.allgigs.co.uk/" title="The Home Page">Home</a></li><li class="selected"><a href="https://www.allgigs.co.uk/whats_on/" title="What's on?">What's On</a></li><li><a href="https://www.allgigs.co.uk/News.php" title="News Overview">Articles</a></li><li><a href="https://www.allgigs.co.uk/specialoffers/" title="Special Offers">Special Offers</a></li><li><a href="https://www.allgigs.co.uk/Contact.php" title="Contact Us">Contact</a></li><li><a href="https://www.allgigs.co.uk/AddMyDetails.php" title="Add Your Events">Add Your Event</a></li><li><a href="https://www.allgigs.co.uk/Help.php" title="Help Me!">Help</a></li><li class="last"><a href="https://www.allgigs.co.uk/aboutus.php" title="About Us">About Us</a></li></ul><div class="clear"></div></div><div class="options secondary"><ul id="secondtabs"><li id="nav_tourshtml"><a href="https://www.allgigs.co.uk/whats_on/guide/tours.html" title="UK/ Ireland Tour Date Round-up">Tours</a></li><li id="nav_festivalshtml"><a href="https://www.allgigs.co.uk/whats_on/guide/festivals.html" title="Festivals Round-up for UK/ Ireland">Festivals</a></li><li id="nav_clubbinghtml"><a href="https://www.allgigs.co.uk/whats_on/guide/clubbing.html" title="UK/ Ireland Clubbing Round-up">Clubbing</a></li><li id="nav_showshtml"><a href="https://www.allgigs.co.uk/whats_on/guide/shows.html" title="Shows/ Theatre Round-up for UK/ Ireland">Theatre</a></li><li id="nav_comedyhtml"><a href="https://www.allgigs.co.uk/whats_on/guide/comedy.html" title="Browse Comedy Events for UK/ Ireland">Comedy</a></li><li id="nav_operahtml"><a href="https://www.allgigs.co.uk/whats_on/guide/opera.html" title="Opera Round-up for UK/ Ireland">Opera</a></li><li id="nav_danceandballethtml"><a href="https://www.allgigs.co.uk/whats_on/guide/dance_and_ballet.html" title="Dance/ Ballet Round-up for UK/ Ireland">Dance</a></li><li id="nav_sportshtml"><a href="https://www.allgigs.co.uk/whats_on/guide/sports.html" title="Browse Sports Events for UK/ Ireland">Sports</a></li><li id="nav_exhibitionshtml" class="last"><a href="https://www.allgigs.co.uk/whats_on/guide/exhibitions.html" title="Browse Exhibitions for UK/ Ireland">Exhibitions</a></li></ul><div class="clear"></div></div></div>
<h1>The Week Ahead: Robert Plant, Royal Blood, Depeche Mode, Chris Rea, Deep Purple, Rag N Bone Man, James Blunt, Aldous Harding, Future Islands and more              </h1><div class="fb-like">
		<fb:like href="https://www.allgigs.co.uk/view/article/7101/The_Week_Ahead_Robert_Plant_Royal_Blood_Depeche_Mode_Chris_Rea_Deep_Purple_Rag_N_Bone_Man_James_Blunt_Aldous_Harding_Future_Islands_And_More.html" send="false" layout="button_count" width="86" show_faces="false" font="arial"></fb:like>
		</div><p class="standfirst">Other events from 13th November 2017: <a title="View more info for Nelly" href="https://www.allgigs.co.uk/view/artist/5635/Nelly.html">Nelly</a>, <a title="View more info for Mac DeMarco" href="https://www.allgigs.co.uk/view/artist/76672/Mac_DeMarco.html">Mac DeMarco</a>, <a title="View more info for Bryson Tiller" href="https://www.allgigs.co.uk/view/artist/80641/Bryson-Tiller.html">Bryson Tiller</a>, <a title="View more info for King Krule" href="https://www.allgigs.co.uk/view/artist/70996/King_Krule.html">King Krule</a>, <a title="View more info for Lisa Stansfield" href="https://www.allgigs.co.uk/view/artist/340/Lisa_Stansfield.html">Lisa Stansfield</a>, <a title="View more info for Status Quo" href="https://www.allgigs.co.uk/view/artist/411/Status_Quo.html">Status Quo</a>, <a title="View more info for The Monochrome Set" href="https://www.allgigs.co.uk/view/artist/71956/The_Monochrome_Set.html">The Monochrome Set</a>, <a title="View more info for The Black Lips" href="https://www.allgigs.co.uk/view/artist/53491/The_Black_Lips.html">The Black Lips</a>, <a title="View more info for The Movielife" href="https://www.allgigs.co.uk/view/artist/79729/The-Movielife.html">The Movielife</a>, <a title="View more info for Clark" href="https://www.allgigs.co.uk/view/artist/56976/Clark.html">Clark</a>, <a title="View more info for High Contrast" href="https://www.allgigs.co.uk/view/artist/6507/High_Contrast.html">High Contrast</a>, <a title="View more info for Twstd Festival" href="https://www.allgigs.co.uk/view/artist/83138/Twstd-Festival.html">Twstd Festival</a>, <a title="View more info for Weaves" href="https://www.allgigs.co.uk/view/artist/80979/Weaves.html">Weaves</a>, <a title="View more info for Inside Pussy Riot" href="https://www.allgigs.co.uk/view/artist/83314/Inside-Pussy-Riot.html">Inside Pussy Riot</a>, <a title="View more info for Daniel Sloss" href="https://www.allgigs.co.uk/view/artist/61238/Daniel_Sloss.html">Daniel Sloss</a> and more</p><div class="news ticketroundup"><p><em>All prices are exclusive of booking fees and correct at the time of publication. Line-ups for festivals subject to last-minute changes. Click on the images for more details and to buy tickets (subject to availability). Events subject to availability or last-minute cancellations - check first before booking accommodation or travelling</em></p>
<div class="clear"></div>
<h3>This Week:</h3>
<div class="clear"></div>
<table class="artisttable"><thead></thead><tbody><tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/3477/Robert_Plant.html"><img src="https://www.allgigs.co.uk/images/object/artist/3477/Robert_Plant-1-160-160-95-crop.jpg" alt="Robert Plant - Image: www.robertplant.com"/></a><div title="Robert Plant" class="caption">&nbsp;</div><div class="credit">Image: <a href="http://www.robertplant.com" rel="nofollow" target="_blank">link</a></div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/78401/Royal_Blood.html"><img src="https://www.allgigs.co.uk/images/object/artist/78401/Royal_Blood-1-160-160-95-crop.jpg" alt="Royal Blood - Photo: Perou"/></a><div title="Royal Blood" class="caption">&nbsp;</div><div class="credit">Photo: Perou</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/209/Depeche_Mode.html"><img src="https://www.allgigs.co.uk/images/object/artist/209/Depeche_Mode-1-160-160-95-crop.jpg" alt="Depeche Mode - Image: www.depechemode.com"/></a><div title="Depeche Mode" class="caption">&nbsp;</div><div class="credit">Image: <a href="http://www.depechemode.com" rel="nofollow" target="_blank">link</a></div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/4970/Chris_Rea.html"><img src="https://www.allgigs.co.uk/images/object/artist/4970/Chris_Rea-1-160-160-95-crop.jpg" alt="Chris Rea"/></a><div title="Chris Rea" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/3477/Robert_Plant.html">Robert Plant</a> with Sensational Space Shifters, Seth Lakeman in London, Plymouth, Bristol, Wolverhampton, Llandudno, Newcastle, Liverpool and many more from 16th November, priced from £47.50. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/78401/Royal_Blood.html">Royal Blood</a> with At the Drive-In, Black Honey in London, Cardiff, Reading, Manchester, Leeds, Birmingham, Glasgow and more from 13th November, priced from £32.50. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/209/Depeche_Mode.html">Depeche Mode</a> 'Global Spirit Tour' in London, Dublin, Manchester and Birmingham from 15th November, priced from £50. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/4970/Chris_Rea.html">Chris Rea</a> in London, Newcastle, Gateshead, Glasgow, Harrogate, Birmingham, Liverpool and more from 20th November, priced £45. Last tour was 3 years ago</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/79341/Rag-N-Bone-Man.html"><img src="https://www.allgigs.co.uk/images/object/artist/79341/Rag_N_Bone_Man-1-160-160-95-crop.jpg" alt="Rag N Bone Man"/></a><div title="Rag N Bone Man" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/10725/James_Blunt.html"><img src="https://www.allgigs.co.uk/images/object/artist/10725/James_Blunt1-1-160-160-95-crop.jpeg" alt="James Blunt"/></a><div title="James Blunt" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/411/Status_Quo.html"><img src="https://www.allgigs.co.uk/images/object/artist/411/Status_Quo-1-160-160-95-crop.jpg" alt="Status Quo"/></a><div title="Status Quo" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/5635/Nelly.html"><img src="https://www.allgigs.co.uk/images/object/artist/5635/Nelly-1-160-160-95-crop.jpg" alt="Nelly"/></a><div title="Nelly" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/79341/Rag-N-Bone-Man.html">Rag N Bone Man</a> 'The Overproof Tour' in London, Dublin, Glasgow, Manchester, Wolverhampton and Brighton from 15th November, priced from £22. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/10725/James_Blunt.html">James Blunt</a> 'The Afterlove Tour' in London, Nottingham, Leeds, Glasgow, Birmingham, Brighton, Bournemouth and more from 17th November, priced £40. Last few tickets. Last tour was 3 years ago</td><td><a href="https://www.allgigs.co.uk/view/artist/411/Status_Quo.html">Status Quo</a> 'Aquostic' in London, Norwich, Manchester, Sheffield, Cardiff, Reading, Bournemouth and more from 16th November, priced £45</td><td><a href="https://www.allgigs.co.uk/view/artist/5635/Nelly.html">Nelly</a> in London, Southampton, Oxford, Birmingham, Bristol, Cardiff, Dublin and many more from 13th November. Last few tickets</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/340/Lisa_Stansfield.html"><img src="https://www.allgigs.co.uk/images/object/artist/340/Lisa_Stansfield-1-160-160-95-crop.jpg" alt="Lisa Stansfield"/></a><div title="Lisa Stansfield" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/882/Deep_Purple.html"><img src="https://www.allgigs.co.uk/images/object/artist/882/Deep_Purple-1-160-160-95-crop.jpg" alt="Deep Purple"/></a><div title="Deep Purple" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/1007/Bad_Manners.html"><img src="https://www.allgigs.co.uk/images/object/artist/1007/Bad_Manners-1-160-160-95-crop.jpg" alt="Bad Manners"/></a><div title="Bad Manners" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/1717/Magnum.html"><img src="https://www.allgigs.co.uk/images/object/artist/1717/Magnum-1-160-160-95-crop.gif" alt="Magnum"/></a><div title="Magnum" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/340/Lisa_Stansfield.html">Lisa Stansfield</a> in London, Manchester, Northampton, Guildford, Bournemouth, Liverpool, Edinburgh and more from 20th November, priced from £29.50. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/882/Deep_Purple.html">Deep Purple</a> with Europe in London, Birmingham, Manchester, Cardiff and Glasgow from 17th November. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/1007/Bad_Manners.html">Bad Manners</a> in London, Chesterfield, Leeds, Hitchin, Bedford, Poole, Cambridge and many more from 18th November, priced from £14</td><td><a href="https://www.allgigs.co.uk/view/artist/1717/Magnum.html">Magnum</a> in London, Wakefield, Bristol, Cardiff, West Yorkshire, Manchester, Aberdeen and many more from 16th November, priced from £21.50</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/51242/Euros_Childs.html"><img src="https://www.allgigs.co.uk/images/object/artist/51242/Euros_Childs-1-160-160-95-crop.jpg" alt="Euros Childs - Photo: Esyllt Williams"/></a><div title="Euros Childs" class="caption">&nbsp;</div><div class="credit">Photo: Esyllt Williams</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/6975/The_Quireboys.html"><img src="https://www.allgigs.co.uk/images/object/artist/6975/The_Quireboys-1-160-160-95-crop.jpg" alt="The Quireboys"/></a><div title="The Quireboys" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/4453/Soul_II_Soul.html"><img src="https://www.allgigs.co.uk/images/object/artist/4453/Soul_II_Soul-1-160-160-95-crop.jpg" alt="Soul II Soul"/></a><div title="Soul II Soul" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/8472/Enter_Shikari.html"><img src="https://www.allgigs.co.uk/images/object/artist/8472/Enter_Shikari-1-160-160-95-crop.jpg" alt="Enter Shikari"/></a><div title="Enter Shikari" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/51242/Euros_Childs.html">Euros Childs</a> in London, Cardiff, Bristol, Cambridge, Manchester, Newcastle, Leeds and more from 16th November, priced from £10</td><td><a href="https://www.allgigs.co.uk/view/artist/6975/The_Quireboys.html">The Quireboys</a> in London, Wolverton, Nottingham, Evesham, Leicester, Plymouth, Norwich and more from 17th November, priced from £15</td><td><a href="https://www.allgigs.co.uk/view/artist/4453/Soul_II_Soul.html">Soul II Soul</a> in Basingstoke, Dartford, Salisbury, Wrexham, Worthing, Bedford, Glasgow and more from 15th November, priced from £23.50</td><td><a href="https://www.allgigs.co.uk/view/artist/8472/Enter_Shikari.html">Enter Shikari</a> 'moved from Echo Arena/ The Auditorium' with Lower than Atlantis, Astroid Boys in London, Liverpool, Cardiff, Nottingham, Newcastle, Manchester, Brighton and more from 16th November, priced from £27.50. Last few tickets</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/76672/Mac_DeMarco.html"><img src="https://www.allgigs.co.uk/images/object/artist/76672/Mac_DeMarco-1-160-160-95-crop.jpg" alt="Mac DeMarco"/></a><div title="Mac DeMarco" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/79607/Aldous-Harding.html"><img src="https://www.allgigs.co.uk/images/object/artist/79607/Aldous_Harding-1-160-160-95-crop.jpg" alt="Aldous Harding"/></a><div title="Aldous Harding" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/71712/Future_Islands.html"><img src="https://www.allgigs.co.uk/images/object/artist/71712/Future_Islands-1-160-160-95-crop.jpg" alt="Future Islands"/></a><div title="Future Islands" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/70996/King_Krule.html"><img src="https://www.allgigs.co.uk/images/object/artist/70996/King_Krule-1-160-160-95-crop.jpg" alt="King Krule"/></a><div title="King Krule" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/76672/Mac_DeMarco.html">Mac DeMarco</a> in London, Nottingham, Liverpool, Dublin, Glasgow, Manchester, Bristol and more from 17th November, priced from £18. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/79607/Aldous-Harding.html">Aldous Harding</a> in London, Glasgow, Leeds, Manchester, Brighton, Birmingham and Bristol from 17th November, priced from £10. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/71712/Future_Islands.html">Future Islands</a> in London, Manchester, Bournemouth, Norwich and Dublin from 20th November, priced from £22.50. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/70996/King_Krule.html">King Krule</a> in London, Bristol, Leeds, Dublin, Manchester and Glasgow from 20th November, priced from £12.50. Last few tickets. Last tour was 4 years ago</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/80641/Bryson-Tiller.html"><img src="https://www.allgigs.co.uk/images/object/artist/80641/Bryson_Tiller-1-160-160-95-crop.jpg" alt="Bryson Tiller"/></a><div title="Bryson Tiller" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/51769/Goldie.html"><img src="https://www.allgigs.co.uk/images/object/artist/51769/Goldie-1-160-160-95-crop.jpg" alt="Goldie"/></a><div title="Goldie" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/51352/Graham_Bonnet.html"><img src="https://www.allgigs.co.uk/images/object/artist/51352/Graham_Bonnet-1-160-160-95-crop.jpg" alt="Graham Bonnet - Image: www.bonnetrocks.com"/></a><div title="Graham Bonnet" class="caption">&nbsp;</div><div class="credit">Image: <a href="http://www.bonnetrocks.com" rel="nofollow" target="_blank">link</a></div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/871/Opeth.html"><img src="https://www.allgigs.co.uk/images/object/artist/871/Opeth-1-160-160-95-crop.jpg" alt="Opeth - Image: www.opeth.com"/></a><div title="Opeth" class="caption">&nbsp;</div><div class="credit">Image: <a href="http://www.opeth.com" rel="nofollow" target="_blank">link</a></div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/80641/Bryson-Tiller.html">Bryson Tiller</a> 'Set It Off' with SZA in London, Glasgow, Birmingham, Manchester and Dublin from 20th November. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/51769/Goldie.html">Goldie</a> in London, Manchester, Glasgow, Liverpool, Brighton, Wolverhampton and Bristol from 14th November, priced from £20. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/51352/Graham_Bonnet.html">Graham Bonnet</a> in London, South Shields, Wigan, Evesham, Leicester, Belfast, Grimsby and more from 18th November, priced from £14</td><td><a href="https://www.allgigs.co.uk/view/artist/871/Opeth.html">Opeth</a> in Manchester, Glasgow, Belfast, Dublin, Nottingham, Bristol and Birmingham from 15th November, priced from £28.50</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/55150/Morbid_Angel.html"><img src="https://www.allgigs.co.uk/images/object/artist/55150/Morbid_Angel-1-160-160-95-crop.gif" alt="Morbid Angel"/></a><div title="Morbid Angel" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/71956/The_Monochrome_Set.html"><img src="https://www.allgigs.co.uk/images/object/artist/71956/The_Monochrome_Set-1-160-160-95-crop.jpg" alt="The Monochrome Set - Photo: A Secret Picnic picasaweb.google.co.uk/asecretpicnic"/></a><div title="The Monochrome Set" class="caption">&nbsp;</div><div class="credit">Photo: A Secret Picnic <a href="http://picasaweb.google.co.uk/asecretpicnic" rel="nofollow" target="_blank">link</a></div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/9253/Goldie_Lookin_Chain.html"><img src="https://www.allgigs.co.uk/images/object/artist/9253/Goldie_Lookin_Chain-1-160-160-95-crop.jpg" alt="Goldie Lookin' Chain"/></a><div title="Goldie Lookin' Chain" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/53491/The_Black_Lips.html"><img src="https://www.allgigs.co.uk/images/object/artist/53491/The_Black_Lips-1-160-160-95-crop.jpg" alt="The Black Lips"/></a><div title="The Black Lips" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/55150/Morbid_Angel.html">Morbid Angel</a> in London, Bristol, Manchester, Belfast, Dublin, Glasgow and Wolverhampton from 15th November, priced from £18. Last few tickets. Last tour was 3 years ago</td><td><a href="https://www.allgigs.co.uk/view/artist/71956/The_Monochrome_Set.html">The Monochrome Set</a> 'plus Louis Philippe and Friedrich Sunlight' with Bill Pritchard in London, Oxford, Southampton, Leeds, Preston, Lewes and Cambridge from 19th November, priced from £12. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/9253/Goldie_Lookin_Chain.html">Goldie Lookin' Chain</a> 'Legends Set' in London, Doncaster, Carmarthen, Hastings, Cardiff and Newport from 17th November, priced from £10</td><td><a href="https://www.allgigs.co.uk/view/artist/53491/The_Black_Lips.html">The Black Lips</a> in London, Leeds, Kings Heath and Guildford from 19th November, priced from £13</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/79729/The-Movielife.html"><img src="https://www.allgigs.co.uk/images/object/artist/79729/The_Movielife-1-160-160-95-crop.jpg" alt="The Movielife - Image: www.themovielife.nyc"/></a><div title="The Movielife" class="caption">&nbsp;</div><div class="credit">Image: <a href="http://www.themovielife.nyc" rel="nofollow" target="_blank">link</a></div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/59952/Jim_Jones_And_The_Righteous_Mind.html"><img src="https://www.allgigs.co.uk/images/object/artist/59952/Jim_Jones_And_The_Righteous_Mind-1-160-160-95-crop.jpg" alt="Jim Jones and the Righteous Mind - Image: www.righteousmind.co.uk"/></a><div title="Jim Jones and the Righteous Mind" class="caption">&nbsp;</div><div class="credit">Image: <a href="http://www.righteousmind.co.uk" rel="nofollow" target="_blank">link</a></div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/62248/Wolf_Parade.html"><img src="https://www.allgigs.co.uk/images/object/artist/62248/Wolf_Parade-1-160-160-95-crop.jpg" alt="Wolf Parade - Image: twitter.com/WolfParade"/></a><div title="Wolf Parade" class="caption">&nbsp;</div><div class="credit">Image: twitter.com/WolfParade</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/3082/Skip_McDonald.html"><img src="https://www.allgigs.co.uk/images/object/artist/3082/Skip_McDonald-1-160-160-95-crop.jpg" alt="Skip McDonald - Image: www.myspace.com/littleaxesound"/></a><div title="Skip McDonald" class="caption">&nbsp;</div><div class="credit">Image: <a href="http://www.myspace.com/littleaxesound" rel="nofollow" target="_blank">link</a></div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/79729/The-Movielife.html">The Movielife</a> with Wallflower in London, Southampton, Bristol, Leeds, Liverpool, Glasgow and Manchester from 14th November, priced from £14</td><td><a href="https://www.allgigs.co.uk/view/artist/59952/Jim_Jones_And_The_Righteous_Mind.html">Jim Jones and the Righteous Mind</a> in Newcastle, Halifax, Leicester and Tunbridge Wells from 15th November, priced from £10</td><td><a href="https://www.allgigs.co.uk/view/artist/62248/Wolf_Parade.html">Wolf Parade</a> in London, Temple Bar and Manchester from 20th November, priced from £15</td><td><a href="https://www.allgigs.co.uk/view/artist/3082/Skip_McDonald.html">Skip McDonald</a> in London on 18th November</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/6507/High_Contrast.html"><img src="https://www.allgigs.co.uk/images/object/artist/6507/High_Contrast-1-160-160-95-crop.jpeg" alt="High Contrast"/></a><div title="High Contrast" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/56976/Clark.html"><img src="https://www.allgigs.co.uk/images/object/artist/56976/Clark-1-160-160-95-crop.jpg" alt="Clark - Image: twitter.com/throttleclark"/></a><div title="Clark" class="caption">&nbsp;</div><div class="credit">Image: twitter.com/throttleclark</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/673/Hazel_OConnor.html"><img src="https://www.allgigs.co.uk/images/object/artist/673/Hazel_OConnor-1-160-160-95-crop.jpg" alt="Hazel O'Connor - Image: www.myspace.com/hazeloconnorandthesubterraneans"/></a><div title="Hazel O'Connor" class="caption">&nbsp;</div><div class="credit">Image: <a href="http://www.myspace.com/hazeloconnorandthesubterraneans" rel="nofollow" target="_blank">link</a></div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/79351/Hunter-And-The-Bear.html"><img src="https://www.allgigs.co.uk/images/object/artist/79351/Hunter_And_The_Bear-1-160-160-95-crop.jpeg" alt="Hunter and the Bear"/></a><div title="Hunter and the Bear" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/6507/High_Contrast.html">High Contrast</a> with Fred V and Grafix, Nu:Logic, Dillinja, Hospitality in Southampton on 17th November, priced £14</td><td><a href="https://www.allgigs.co.uk/view/artist/56976/Clark.html">Clark</a> 'The Hydra Present Blueprint' with Randomer, Marcel Dettmann, Mumdance, Russell Haswell in London on 18th November</td><td><a href="https://www.allgigs.co.uk/view/artist/673/Hazel_OConnor.html">Hazel O'Connor</a> in London, West Yorkshire, Glasgow, Gateshead, Sheffield, Salford, Liverpool and many more from 16th November, priced from £20</td><td><a href="https://www.allgigs.co.uk/view/artist/79351/Hunter-And-The-Bear.html">Hunter and the Bear</a> in London, Guildford, Plymouth, Exeter, Cardiff, Bristol, Glasgow and many more from 14th November, priced from £9. Last few tickets</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/83138/Twstd-Festival.html"><img src="https://www.allgigs.co.uk/images/object/artist/83138/Twstd_Festival-1-160-160-95-crop.jpg" alt=""/></a><div title="" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/83035/Ilfracombe-Punk-Festival.html"><img src="https://www.allgigs.co.uk/images/object/artist/83035/Ilfracombe_Punk_Festival-1-160-160-95-crop.jpg" alt="Ilfracombe Punk Festival - Image: www.ilfracombepunkfestival.co.uk"/></a><div title="Ilfracombe Punk Festival" class="caption">&nbsp;</div><div class="credit">Image: <a href="http://www.ilfracombepunkfestival.co.uk" rel="nofollow" target="_blank">link</a></div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/77603/JAWS.html"><img src="https://www.allgigs.co.uk/images/object/artist/77603/JAWS-1-160-160-95-crop.jpg" alt="JAWS"/></a><div title="JAWS" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/74380/Barry_Hyde_the_Futureheads.html"><img src="https://www.allgigs.co.uk/images/object/artist/74380/Barry_Hyde_the_Futureheads-1-160-160-95-crop.jpg" alt="Barry Hyde [the Futureheads]"/></a><div title="Barry Hyde [the Futureheads]" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/83138/Twstd-Festival.html">Twstd Festival</a> with DJ EZ, Lethal Bizzle, Disciples, Hannah Wants, Danny Howard, Sigma, My Nu Leng, Artful Dodger, Riton, DJ Skepsis in Skegness from 17th November, priced £189</td><td><a href="https://www.allgigs.co.uk/view/artist/83035/Ilfracombe-Punk-Festival.html">Ilfracombe Punk Festival</a> in Ilfracombe on 19th November, priced £25</td><td><a href="https://www.allgigs.co.uk/view/artist/77603/JAWS.html">JAWS</a> in Reading, Southampton, Exeter, Cardiff, Bristol, Norwich, Liverpool and more from 17th November, priced from £10. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/74380/Barry_Hyde_the_Futureheads.html">Barry Hyde [the Futureheads]</a> in Sunderland, Southampton, Oxford, Stoke, Scunthorpe, Newcastle, Derby and more from 17th November, priced from £5</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/80979/Weaves.html"><img src="https://www.allgigs.co.uk/images/object/artist/80979/Weaves-1-160-160-95-crop.jpg" alt="Weaves"/></a><div title="Weaves" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/80718/Bry.html"><img src="https://www.allgigs.co.uk/images/object/artist/80718/Bry-1-160-160-95-crop.jpg" alt="Bry"/></a><div title="Bry" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/81582/Trainspotting.html"><img src="https://www.allgigs.co.uk/images/object/artist/81582/Trainspotting-1-160-160-95-crop.gif" alt="Trainspotting"/></a><div title="Trainspotting" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/83033/Teletubbies-Live.html"><img src="https://www.allgigs.co.uk/images/object/artist/83033/Teletubbies_Live-1-160-160-95-crop.jpeg" alt="Teletubbies Live"/></a><div title="Teletubbies Live" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/80979/Weaves.html">Weaves</a> in London, Cambridge, Leicester, Glasgow, Leeds, Salford, Newcastle and more from 13th November, priced from £9</td><td><a href="https://www.allgigs.co.uk/view/artist/80718/Bry.html">Bry</a> in London, Brighton, Birmingham, Manchester, Glasgow, Belfast and Dublin from 20th November, priced from £10</td><td><a href="https://www.allgigs.co.uk/view/artist/81582/Trainspotting.html">Trainspotting</a> in Edinburgh, Leamington Spa, Southampton and Cardiff from 14th November</td><td><a href="https://www.allgigs.co.uk/view/artist/83033/Teletubbies-Live.html">Teletubbies Live</a> in London, Manchester, Carlisle, Llandudno, Dunstable, Wellingborough, Birmingham and many more from 17th November, priced from £13</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/83314/Inside-Pussy-Riot.html"><img src="https://www.allgigs.co.uk/images/object/artist/83314/Inside_Pussy_Riot-1-160-160-95-crop.jpg" alt="Inside Pussy Riot"/></a><div title="Inside Pussy Riot" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/68966/Cinderella_On_Ice.html"><img src="https://www.allgigs.co.uk/images/object/artist/68966/Cinderella_On_Ice-1-160-160-95-crop.gif" alt="Russian Ice Stars"/></a><div title="Russian Ice Stars" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/52055/A_Christmas_Carol.html"><img src="https://www.allgigs.co.uk/images/object/artist/52055/A_Christmas_Carol-1-160-160-95-crop.gif" alt="A Christmas Carol - Image: allgigs Limited"/></a><div title="A Christmas Carol" class="caption">&nbsp;</div><div class="credit">Image: allgigs Limited</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/51055/Halfway_To_Paradise_The_Billy_Fury_Story.html"><img src="https://www.allgigs.co.uk/images/object/artist/51055/Halfway_To_Paradise_The_Billy_Fury_Story-1-160-160-95-crop.gif" alt="The Billy Fury Story"/></a><div title="The Billy Fury Story" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/83314/Inside-Pussy-Riot.html">Inside Pussy Riot</a> in London from 14th November, priced from £21.50. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/68966/Cinderella_On_Ice.html">Cinderella On Ice</a> in London from 17th November, priced £19.95</td><td><a href="https://www.allgigs.co.uk/view/artist/52055/A_Christmas_Carol.html">A Christmas Carol</a> in London, Glasgow, Lincolnshire, Nottinghamshire, Eastbourne, Kilkenny and Suffolk from 14th November, priced from £9.90</td><td><a href="https://www.allgigs.co.uk/view/artist/51055/Halfway_To_Paradise_The_Billy_Fury_Story.html">Halfway to Paradise - The Billy Fury Story</a> in Stockport, Southport, Glasgow, Whitley Bay and Manchester from 14th November, priced from £20</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/61238/Daniel_Sloss.html"><img src="https://www.allgigs.co.uk/images/object/artist/61238/Daniel_Sloss-1-160-160-95-crop.jpg" alt="Daniel Sloss"/></a><div title="Daniel Sloss" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/61964/Outside_The_Box_Comedy_Club.html"><img src="https://www.allgigs.co.uk/images/object/artist/61964/Outside_The_Box_Comedy_Club-1-160-160-95-crop.gif" alt="Outside the Box Comedy Club"/></a><div title="Outside the Box Comedy Club" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/60286/Foodies_Festival.html"><img src="https://www.allgigs.co.uk/images/object/artist/60286/Foodies_Festival-1-160-160-95-crop.gif" alt="Foodies Festival"/></a><div title="Foodies Festival" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/68945/Taste_Of_London.html"><img src="https://www.allgigs.co.uk/images/object/artist/68945/Taste_Of_London-1-160-160-95-crop.gif" alt="Taste of London"/></a><div title="Taste of London" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/61238/Daniel_Sloss.html">Daniel Sloss</a> in London, Warrington, Wolverhampton, Swindon, Cardiff, Kirkcaldy, Salford and more from 17th November, priced from £12</td><td><a href="https://www.allgigs.co.uk/view/artist/61964/Outside_The_Box_Comedy_Club.html">Outside the Box Comedy Club</a> in London from 13th November, priced £11</td><td><a href="https://www.allgigs.co.uk/view/artist/60286/Foodies_Festival.html">Foodies Festival</a> 'Foodies Festival - Tatton Park Christmas' in London, Edinburgh, Hove, Clifton, Moseley, Knutsford and Oxford from 17th November</td><td><a href="https://www.allgigs.co.uk/view/artist/68945/Taste_Of_London.html">Taste of London</a> in London from 16th November</td></tr>
</tbody></table><p title="Written by"><a rel="author" href="https://www.allgigs.co.uk/view/reviewer/37/Paul_Pledger.html">Paul Pledger</a></p><div id="socialblock">For up-to-the minute event announcements, last-minute ticket availability and exclusive competitions, follow us on our <a href="http://www.facebook.com/allgigs" rel="nofollow" target="_blank">Facebook Page</a>, our <a href="http://www.twitter.com/allgigs" rel="nofollow" target="_blank">Twitter Page</a> and/ or our <a href="http://www.pinterest.com/allgigs" rel="nofollow" target="_blank">Pinterest Page</a> and don't forget to sign-up to our <a href="/newsletter.php">Newsletter</a>.</div></div></div>
<!--/MAINTEXT-->
<!--SIDEBAR-->
<div id="sidebar">
	<form id="sitesearchform" method="post" action="/sitesearch.php" onsubmit="return canSiteSearch(this);"><h2>Search allgigs</h2><input  title="Enter band/ artist/ event/ venue name and press 'Search'"        type="text"        placeholder="artist/ band/ venue/ region"        id="searchbox"        name="search"/><button type="submit" class="go" title="Enter your search terms on the left and click 'Search' to search">Search</button></form>
<h2>Subscribe to our Newsletter</h2><ul class="feeds"><li class="newsletter"><a id="newsletter_link" href="/newsletter.php" title="Sign-up to our email newsletter">Sign Me Up!</a></li></ul><div id="newslettersubscribe"><form action="https://allgigs.us1.list-manage1.com/subscribe/post?u=2b40b7846556a258b89775afe&amp;id=f7dbf15fb2" method="post" target="_blank" class="mailsubscribe">
<p>Stay in touch! Our newsletters  feature the latest tour, festival, show, comedy, arts news and more - as well as <strong>exclusive competitions!</strong></p>
<label for="EMAIL">Email Address </label>
<input type="text" value="" name="EMAIL" id="EMAIL"/>
<label for="FNAME">First Name </label>
<input type="text" value="" name="FNAME" id="FNAME"/>
<label for="LNAME">Last Name </label>
<input type="text" value="" name="LNAME" id="LNAME"/>
    <label>Gender </label>
    <ul><li><input type="radio" value="Male" name="MMERGE3" id="MMERGE3-0"/><label for="MMERGE3-0">Male</label></li>
	<li><input type="radio" value="Female" name="MMERGE3" id="MMERGE3-1"/><label for="MMERGE3-1">Female</label></li>
	</ul>
    <label>Interested in </label>
    <ul><li><input type="checkbox" value="1" name="group[1]" id="group-2-0" title="The latest gig, tour and festival news and ticket on-sales"/><label for="group-2-0" title="The latest gig, tour and festival news and ticket on-sales">Gigs, Tours and Festivals newsletter</label></li>
<li><input type="checkbox" value="2" name="group[2]" id="group-2-1" title="The latest theatre, show, opera, ballet and comedy news and events"/><label for="group-2-1" title="The latest theatre, show, opera, ballet and comedy news and events">Theatre, Arts and Comedy newsletter</label></li>
<li><input type="checkbox" value="4" name="group[4]" id="group-2-2" title="Our ad-hoc event alert informs you of last minute ticket on-sales - never more than one per day"/><label for="group-2-2" title="Our ad-hoc event alert informs you of last minute ticket on-sales - never more than one per day">Event Alerts</label></li>
</ul>
<div class="privacy">
<h3>Privacy Policy</h3>
<p>We take privacy seriously at allgigs.co.uk, so rest assured that the
information you provide is stored securely and will not be sold on or
otherwise passed on to any third party.</p>
</div>
<input type="submit" value="Subscribe" class="btn"/>
</form>
</div>
<h2 class="feeds">Follow Us</h2>
<ul class="feeds"><li class="facebook"><a rel="nofollow" href="https://www.facebook.com/allgigs" target="_blank" title="Follow allgigs on Facebook">Facebook</a></li><li class="twitter"><a rel="nofollow" href="https://twitter.com/allgigs" target="_blank" title="Follow allgigs on Twitter">Twitter</a></li><li class="pinterest"><a rel="nofollow" href="https://pinterest.com/allgigs" target="_blank" title="Follow allGigs on Pinterest">Pinterest</a></li><li class="RSS"><a href="https://www.allgigs.co.uk/feeds/rss/news.rss" target="_blank" title="allgigs news feed">News</a></li><div class="clear"></div></ul>
<h2><a href="https://www.allgigs.co.uk/Advertise.php">Advertise Here</a></h2><div class="adverts"><div class="advert"><!-- TopMPU --><script type="text/javascript"><!--
google_ad_client = "ca-pub-5631493207392697";
/* 300x250, created 31/01/10 */
google_ad_slot = "9749543206";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div><h2>Correction!</h2><ul><li><a title="Correct a mistake/ provide more info" href="mailto:correction@allgigs.co.uk?subject=Correction%20for%20https%3A%2F%2Fwww.allgigs.co.uk%2Fview%2Farticle%2F7101%2FThe_Week_Ahead_Robert_Plant_Royal_Blood_Depeche_Mode_Chris_Rea_Deep_Purple_Rag_N_Bone_Man_James_Blunt_Aldous_Harding_Future_Islands_And_More.html&amp;body=Correction%20for%20https%3A%2F%2Fwww.allgigs.co.uk%2Fview%2Farticle%2F7101%2FThe_Week_Ahead_Robert_Plant_Royal_Blood_Depeche_Mode_Chris_Rea_Deep_Purple_Rag_N_Bone_Man_James_Blunt_Aldous_Harding_Future_Islands_And_More.html%0D%0A%0D%0APlease%20enter%20the%20details%20here">correction@allgigs.co.uk</a></li></ul><h2>News</h2><div class = "article"><a href="https://www.allgigs.co.uk/view/reviewer/37/Paul_Pledger.html" title="View the info for Paul Pledger"><img src="https://www.allgigs.co.uk/images/object/reviewer/37/Paul_Pledger-1-70-63-90-nocrop.jpg" alt="Paul Pledger"/></a><div title="Paul Pledger" class="caption">&nbsp;</div></div><dl><dt>Author:</dt><dd><a href="https://www.allgigs.co.uk/view/reviewer/37/Paul_Pledger.html" title="View the info for Paul Pledger">Paul Pledger</a></dd><dt>Article Date:</dt><dd><strong>Tuesday, 7th Nov 2017</strong></dd><dt>Like This? Share It!:</dt><dd><ul id="socialshare">
                                <li><a href="https://www.facebook.com/sharer.php?u=https://www.allgigs.co.uk/view/article/7101/The_Week_Ahead_Robert_Plant_Royal_Blood_Depeche_Mode_Chris_Rea_Deep_Purple_Rag_N_Bone_Man_James_Blunt_Aldous_Harding_Future_Islands_And_More.html&amp;t=The+Week+Ahead%3A+Robert+Plant%2C+Royal+Blood%2C+Depeche+Mode%2C+Chris+Rea%2C+Deep+Purple%2C+Rag+N+Bone+Man%2C+James+Blunt%2C+Aldous+Harding%2C+Future+Islands+and+more++++++++++++++" target="_blank" rel="nofollow"><img alt="Facebook logo" src="/images/icons/facebook-share.png" title="Share on Facebook!"/></a></li>
                                <li><a href="https://twitter.com/home/?status=The%20Week%20Ahead%3A%20Robert%20Plant%2C%20Royal%20Blood%2C%20Depeche%20Mode%2C%20Chris%20Rea%2C%20Deep%20Purple%2C%20Rag%20N%20Bone%20Man%2C%20James%20Blunt%2C%20Aldous%20...%20http://bit.ly/2m1huAk" target="_blank" rel="nofollow"><img alt="Twitter logo" src="/images/icons/tweet.png" title="Tweet about it!"/></a></li>
<li><g:plusone size="medium" count="false"></g:plusone></li>
                                <li><a href="mailto:YourFriend?subject=The%20Week%20Ahead%3A%20Robert%20Plant%2C%20Royal%20Blood%2C%20Depeche%20Mode%2C%20Chris%20Rea%2C%20Deep%20Purple%2C%20Rag%20N%20Bone%20Man%2C%20James%20Blunt%2C%20Aldous%20Harding%2C%20Future%20Islands%20and%20more%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20on%20www.allgigs.co.uk&amp;body=Hi%2C%0D%0A%0D%0AThought%20you%20might%20be%20interested%20in%20this%3A%20The%20Week%20Ahead%3A%20Robert%20Plant%2C%20Royal%20Blood%2C%20Depeche%20Mode%2C%20Chris%20Rea%2C%20Deep%20Purple%2C%20Rag%20N%20Bone%20Man%2C%20James%20Blunt%2C%20Aldous%20Harding%2C%20Future%20Islands%20and%20more%20%20%20%20%20%20%20%20%20%20%20%20%20%20%0D%0A%0D%0AInfo%3A%20https%3A%2F%2Fwww.allgigs.co.uk%2Fview%2Farticle%2F7101%2FThe_Week_Ahead_Robert_Plant_Royal_Blood_Depeche_Mode_Chris_Rea_Deep_Purple_Rag_N_Bone_Man_James_Blunt_Aldous_Harding_Future_Islands_And_More.html" target="_blank" rel="nofollow"><img alt="email icon" src="/images/icons/emailicon.png" title="Email a friend about this"/></a></li><div class="clear"></div></ul></dd></dl><h2>Clubbing</h2><ul><li><a href="https://www.allgigs.co.uk/whats_on/guide/clubbing.html" title="Clubbing in the UK">UK: Clubbing</a></li></ul><h2>Festivals</h2><ul><li><a href="https://www.allgigs.co.uk/whats_on/guide/festivals.html" title="Festivals in the UK">UK: Festivals</a></li></ul><h2>Shows/ Theatre</h2><ul><li><a href="https://www.allgigs.co.uk/whats_on/guide/shows.html" title="Shows/ Theatre in the UK">UK: Shows/ Theatre</a></li></ul><h2>Comedy</h2><ul><li><a href="https://www.allgigs.co.uk/whats_on/guide/comedy.html" title="Comedy in the UK">UK: Comedy</a></li></ul><h2>Exhibitions</h2><ul><li><a href="https://www.allgigs.co.uk/whats_on/guide/exhibitions.html" title="Exhibitions in the UK">UK: Exhibitions</a></li></ul><h2>Tours</h2><ul><li><a href="https://www.allgigs.co.uk/whats_on/guide/tours.html" title="Tours in the UK">UK: Tours</a></li></ul><h2>Related News</h2><ul class="newslist"><li><span title="When was the article posted?" class="date">NEW:</span><a href="https://www.allgigs.co.uk/view/article/5346/Hip_Hop_Wont_Stop_The_Definitive_UK_Ireland_Hip_Hop_Guide.html" title="Hip Hop won't stop: The definitive UK/ Ireland Hip Hop Guide">Hip Hop won't stop: The definitive UK/ Ireland Hip Hop Guide</a></li><li><a href="https://www.allgigs.co.uk/view/article/2651/2018_Festival_Guide_A_Roundup_Of_UK_Ireland_And_International_Festivals.html" title="2018 Festival Guide - a round-up of UK, Ireland and International festivals">2018 Festival Guide - a round-up of UK, Ireland and International festivals</a></li><li><span title="When was the article posted?" class="date">Oct 2017:</span><a href="https://www.allgigs.co.uk/view/article/7099/The_Week_Ahead_With_The_Killers_Royal_Blood_Michael_McIntyre_Run_The_Jewels_The_War_On_Drugs_Bananarama_Blondie_Nelly_And_More.html" title="The Week Ahead with The Killers, Royal Blood, Michael McIntyre, Run The Jewels, The War On Drugs, Bananarama, Blondie, Nelly and more               ">The Week Ahead with <span class="ARTISTS">The Killers</span>, <span class="ARTISTS">Royal Blood</span>, <span class="ARTISTS">Michael McIntyre</span>, <span class="ARTISTS">Run the Jewels</span>, <span class="ARTISTS">The War On Drugs</span>, <span class="ARTISTS">Bananarama</span>, <span class="ARTISTS">Blondie</span>, <span class="ARTISTS">Nelly</span> and more               </a></li><li><a href="https://www.allgigs.co.uk/view/article/7098/The_Great_Escape_First_Fifty_2017_London_With_Hunter_And_The_Bear_Sam_Fender_Aine_Cahill_Mansionair_And_More.html" title="The Great Escape - First Fifty 2017 London with Hunter and the Bear, Sam Fender, Aine Cahill, Mansionair and more"><span class="ARTISTS">The Great Escape</span> - First Fifty 2017 London with <span class="ARTISTS">Hunter and the Bear</span>, <span class="ARTISTS">Sam Fender</span>, <span class="ARTISTS">Aine Cahill</span>, <span class="ARTISTS">Mansionair</span> and more</a></li></ul><h2><a href="https://www.allgigs.co.uk/Advertise.php">Advertise Here</a></h2><div class="adverts"><div class="advert"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5631493207392697";
/* 300 x 250 - second slot */
google_ad_slot = "3872732406";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div></div>
<!--/SIDEBAR-->
<script type="text/javascript">
dateSearchEnable('main_searchtype','main_fromselection');
</script>
<!--FOOTER-->
<div class="clear"></div><div>
<ul id="sitemapfooter"><li>What's On:<ul><li><a href="https://www.allgigs.co.uk/click/TodaysGigs/">Today's Gigs</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/tours.html">Tours</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/festivals.html">Festivals</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/clubbing.html">Clubbing</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/shows.html">Theatre</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/comedy.html">Comedy</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/opera.html">Opera</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/dance_and_ballet.html">Dance</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/sports.html">Sports</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/exhibitions.html">Exhibitions</a></li></ul></li><li>By Region:<ul><li><a href="https://www.allgigs.co.uk/whats_on/London/">London</a></li><li><a href="https://www.allgigs.co.uk/whats_on/Birmingham/">Birmingham</a></li><li><a href="https://www.allgigs.co.uk/whats_on/Bristol/">Bristol</a></li><li><a href="https://www.allgigs.co.uk/whats_on/Edinburgh/">Edinburgh</a></li><li><a href="https://www.allgigs.co.uk/whats_on/Glasgow/">Glasgow</a></li><li><a href="https://www.allgigs.co.uk/whats_on/Liverpool/">Liverpool</a></li><li><a href="https://www.allgigs.co.uk/whats_on/Manchester/">Manchester</a></li><li><a href="https://www.allgigs.co.uk/whats_on/Newcastle-upon-Tyne/">Newcastle-upon-Tyne</a></li><li><a href="https://www.allgigs.co.uk/whats_on/">More</a></li></ul></li><li>By Genre:<ul><li><a href="https://www.allgigs.co.uk/whats_on/guide/pop.html">Pop</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/urban.html">Urban</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/rock_and_alternative.html">Rock/ Alternative</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/metal.html">Metal</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/punk.html">Punk</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/jazz_and_blues.html">Jazz/ Blues</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/folk_and_world.html">Folk/ Roots</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/reggae.html">Reggae</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/classical.html">Classical</a></li></ul></li><li>By Price:<ul><li><a href="https://www.allgigs.co.uk/search/gigs/free/">Free!</a></li><li><a href="https://www.allgigs.co.uk/search/gigs/under_a_fiver/">Under &pound;5</a></li><li><a href="https://www.allgigs.co.uk/search/gigs/under_a_tenner/">Under &pound;10</a></li></ul></li><li>Guides:<ul><li><a href="https://www.allgigs.co.uk/WeeklyEventGuide/">The Week Ahead</a></li><li><a href="https://www.allgigs.co.uk/OnsaleGuide/">On-Sale</a></li><li><a href="https://www.allgigs.co.uk/FestivalGuide/">Festivals</a></li><li><a href="https://www.allgigs.co.uk/HipHopGuide">Hip Hop</a></li><li><a href="https://www.allgigs.co.uk/click/charityroundup/">Charity Events</a></li></ul></li><li>Contact Us:<ul><li><a href="https://www.allgigs.co.uk/Contact.php">Contact Us</a></li><li><a href="https://www.allgigs.co.uk/Advertise.php">Advertise</a></li><li><a href="https://www.allgigs.co.uk/AddMyDetails.php">Add Your Event</a></li></ul></li><li>More:<ul><li><a href="javascript:focusAndSelectInput('searchbox')">Search</a></li><li><a href="https://www.allgigs.co.uk/newsletter.php">Newsletter</a></li><li><a href="https://www.allgigs.co.uk/News.php">News</a></li><li><a href="https://www.allgigs.co.uk/specialoffers/">Special Offers</a></li><li><a href="https://www.allgigs.co.uk/Competitions.php">Competitions</a></li><li><a href="https://www.allgigs.co.uk/aboutus.php">About Us</a></li><li><a href="https://www.allgigs.co.uk/cookies/">Cookie Policy</a></li><li><a href="https://www.allgigs.co.uk/Help.php">Help</a></li></ul></li><li class="social">Follow Us:<ul class="feeds"><li class="facebook"><a rel="nofollow" href="https://www.facebook.com/allgigs" target="_blank" title="Follow allgigs on Facebook">Facebook</a></li><li class="twitter"><a rel="nofollow" href="https://twitter.com/allgigs" target="_blank" title="Follow allgigs on Twitter">Twitter</a></li><li class="pinterest"><a rel="nofollow" href="https://pinterest.com/allgigs" target="_blank" title="Follow allGigs on Pinterest">Pinterest</a></li><li class="RSS"><a href="https://www.allgigs.co.uk/feeds/rss/news.rss" target="_blank" title="allgigs news feed">News</a></li><div class="clear"></div></ul></li></ul></div>
<div class="clear"></div></div><!--/page--><div id="legalinfo">
<p>&copy; 2001 - 2017 AllGigs  Limited, company number: 05113554. Registered office: 3 Silverdale Drive, London, SE9 4DH, England<br/>
All Rights Reserved. Use of this site is subject to our <a href="https://www.allgigs.co.uk/terms.php" >Terms and Conditions</a>.</p>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 983433814;
var google_conversion_label = "tQQ1CLL8gAcQ1oT41AM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/983433814/?value=0&amp;label=tQQ1CLL8gAcQ1oT41AM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</body>
</html>
