<!DOCTYPE html>
<html lang="en">
<head>
	<title>The Fortnight Ahead: Kasabian, Reading and Leeds Festivals, Creamfields, The xx, Little Mix, South West Four, Alt-j, Notting Hill Carnival and more | allgigs.co.uk</title>
	<meta http-equiv="content-type" content="text/html; charset=iso-8859-1" />
	<meta name="dcterms.rightsHolder" content="AllGigs Limited">
	<meta name="description" content = "Other events from 21st August to 3rd September 2017: Peter Hook, Boyzone, David Gray, Belfast Vital, The Downs, Sundown Festival, Lockdown Festival, R... "/>
	<link rel="stylesheet" type="text/css" media="screen, projection, handheld" href="https://www.allgigs.co.uk/screen.css?1497475283" />
	<link rel="stylesheet" type="text/css" media="screen, projection" href="https://www.allgigs.co.uk/horizontaltabs.css?1442137447" />
    <link rel="stylesheet" type="text/css" media="screen, projection, handheld" href="https://www.allgigs.co.uk/cconsent.css?1443540581" />
	<link rel="stylesheet" type="text/css" media="handheld" href="https://www.allgigs.co.uk/mobile.css?1442137447" />
	<link rel="search" type="application/opensearchdescription+xml" title="Allgigs Search" href="https://www.allgigs.co.uk/sitesearch.xml" />
	<!-- favicon -->
	<link rel="icon" href="https://www.allgigs.co.uk/favicon.ico" type="image/x-icon" />
	<link rel="shortcut icon" href="https://www.allgigs.co.uk/favicon.ico" type="image/x-icon" />
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
//	  {lang: 'en-GB'}
	</script>
	<link href="https://www.allgigs.co.uk/feeds/rss/news.rss" rel="alternate" type="application/rss+xml" title="AllGigs News/ Features" />	
<script type="text/javascript" src="https://www.allgigs.co.uk/core.js?1442137446"></script><script type="text/javascript" src="https://www.allgigs.co.uk/jquery/2/jquery-2.1.4.min.js?1234"></script><script type="text/javascript" src="https://www.allgigs.co.uk/bootstrap/js/bootstrap.min.js?1234"></script><script type="text/javascript" src="https://www.allgigs.co.uk/main.js?1463329462"></script><script type="text/javascript" src="https://www.allgigs.co.uk/silktide_cookieconsent.js?1443541365"></script><link rel="stylesheet" type="text/css" media="screen, projection" href="https://www.allgigs.co.uk/status.css?1499812235" /><link rel="stylesheet" type="text/css" media="screen, projection" href="https://www.allgigs.co.uk/accordion-bootstrap.css?1462738353" /><link rel="canonical" href="https://www.allgigs.co.uk/view/article/7077/The_Fortnight_Ahead_Kasabian_Reading_And_Leeds_Festivals_Creamfields_The_Xx_Little_Mix_South_West_Four_Altj_Notting_Hill_Carnival_And_More.html" /><meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.allgigs.co.uk/images/object/artist/51134/Reading_Festival-1-200-200-100-nocrop.gif"/>
<meta property="og:url" content="https://www.allgigs.co.uk/view/article/7077/The_Fortnight_Ahead_Kasabian_Reading_And_Leeds_Festivals_Creamfields_The_Xx_Little_Mix_South_West_Four_Altj_Notting_Hill_Carnival_And_More.html"/>
<meta property="og:title" content="The Fortnight Ahead: Kasabian, Reading and Leeds Festivals, Creamfields, The xx, Little Mix, South West Four, Alt-j, Notting Hill Carnival and more"/>
<meta property="og:site_name" content="Allgigs"/>
<meta property="fb:app_id" content="316235678496080"/>
<meta property="og:description" content="Other events from 21st August to 3rd September 2017: Peter Hook, Boyzone, David Gray, Belfast Vital, The Downs, Sundown Festival, Lockdown Festival, R..."/>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1342811-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_trackPageLoadTime']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
</head>
<body id="info">
<!-- version 4.0 -->
<div id="fb-root"></div>
<div id="header">
<a href="https://www.allgigs.co.uk/" title="Go to home page"><img src="https://www.allgigs.co.uk/images/allgigslogo.gif" alt="allgigs.co.uk - Gigs, Bands, Venues, News, Competitions and more"/></a>
<div id="headeradwrapper">
<div id="headerad">
<div class="google" id="TextBanner"><script type="text/javascript"><!--

google_ad_client = "ca-pub-5631493207392697";

/* 468x60 - AdSmart header passthrough */

google_ad_slot = "9419498890";

google_ad_width = 468;

google_ad_height = 60;

//-->

</script>

<script type="text/javascript"

src="https://pagead2.googlesyndication.com/pagead/show_ads.js">

</script>
</div>
</div> <!-- /headerad-->
<h2><a href="https://www.allgigs.co.uk/Advertise.php">Advertise here</a></h2>
</div> <!-- /headeradwrapper-->
<div id="offerssplash"  title="Click for our special offers"><a href="/specialoffers/"><span>Special Offers</span></a></div>
</div> <!-- /header-->
<!-- Main page content-->
<div id="page">
<div id="maintext">
<div id="navtabs">
<div class="options"><ul id="maintabs"><li class="first"><a href="https://www.allgigs.co.uk/" title="The Home Page">Home</a></li><li class="selected"><a href="https://www.allgigs.co.uk/whats_on/" title="What's on?">What's On</a></li><li><a href="https://www.allgigs.co.uk/News.php" title="News Overview">Articles</a></li><li><a href="https://www.allgigs.co.uk/specialoffers/" title="Special Offers">Special Offers</a></li><li><a href="https://www.allgigs.co.uk/Contact.php" title="Contact Us">Contact</a></li><li><a href="https://www.allgigs.co.uk/AddMyDetails.php" title="Add Your Events">Add Your Event</a></li><li><a href="https://www.allgigs.co.uk/Help.php" title="Help Me!">Help</a></li><li class="last"><a href="https://www.allgigs.co.uk/aboutus.php" title="About Us">About Us</a></li></ul><div class="clear"></div></div><div class="options secondary"><ul id="secondtabs"><li id="nav_tourshtml"><a href="https://www.allgigs.co.uk/whats_on/guide/tours.html" title="UK/ Ireland Tour Date Round-up">Tours</a></li><li id="nav_festivalshtml"><a href="https://www.allgigs.co.uk/whats_on/guide/festivals.html" title="Festivals Round-up for UK/ Ireland">Festivals</a></li><li id="nav_clubbinghtml"><a href="https://www.allgigs.co.uk/whats_on/guide/clubbing.html" title="UK/ Ireland Clubbing Round-up">Clubbing</a></li><li id="nav_showshtml"><a href="https://www.allgigs.co.uk/whats_on/guide/shows.html" title="Shows/ Theatre Round-up for UK/ Ireland">Theatre</a></li><li id="nav_comedyhtml"><a href="https://www.allgigs.co.uk/whats_on/guide/comedy.html" title="Browse Comedy Events for UK/ Ireland">Comedy</a></li><li id="nav_operahtml"><a href="https://www.allgigs.co.uk/whats_on/guide/opera.html" title="Opera Round-up for UK/ Ireland">Opera</a></li><li id="nav_danceandballethtml"><a href="https://www.allgigs.co.uk/whats_on/guide/dance_and_ballet.html" title="Dance/ Ballet Round-up for UK/ Ireland">Dance</a></li><li id="nav_sportshtml"><a href="https://www.allgigs.co.uk/whats_on/guide/sports.html" title="Browse Sports Events for UK/ Ireland">Sports</a></li><li id="nav_exhibitionshtml" class="last"><a href="https://www.allgigs.co.uk/whats_on/guide/exhibitions.html" title="Browse Exhibitions for UK/ Ireland">Exhibitions</a></li></ul><div class="clear"></div></div></div>
<h1>The Fortnight Ahead: Kasabian, Reading and Leeds Festivals, Creamfields, The xx, Little Mix, South West Four, Alt-j, Notting Hill Carnival and more</h1><div class="fb-like">
		<fb:like href="https://www.allgigs.co.uk/view/article/7077/The_Fortnight_Ahead_Kasabian_Reading_And_Leeds_Festivals_Creamfields_The_Xx_Little_Mix_South_West_Four_Altj_Notting_Hill_Carnival_And_More.html" send="false" layout="button_count" width="86" show_faces="false" font="arial"></fb:like>
		</div><p class="standfirst">Other events from 21st August to 3rd September 2017: <a title="View more info for Peter Hook" href="https://www.allgigs.co.uk/view/artist/10603/Peter_Hook.html">Peter Hook</a>, <a title="View more info for Boyzone" href="https://www.allgigs.co.uk/view/artist/53022/Boyzone.html">Boyzone</a>, <a title="View more info for David Gray" href="https://www.allgigs.co.uk/view/artist/3478/David_Gray.html">David Gray</a>, <a title="View more info for Belfast Vital" href="https://www.allgigs.co.uk/view/artist/69352/Belfast_Vital.html">Belfast Vital</a>, <a title="View more info for The Downs" href="https://www.allgigs.co.uk/view/artist/82505/The-Downs.html">The Downs</a>, <a title="View more info for Sundown Festival" href="https://www.allgigs.co.uk/view/artist/74051/Sundown_Festival.html">Sundown Festival</a>, <a title="View more info for Lockdown Festival" href="https://www.allgigs.co.uk/view/artist/80936/Lockdown-Festival.html">Lockdown Festival</a>, <a title="View more info for Ruts DC" href="https://www.allgigs.co.uk/view/artist/71870/Ruts_DC.html">Ruts DC</a>, <a title="View more info for The Skids" href="https://www.allgigs.co.uk/view/artist/8734/The_Skids.html">The Skids</a>, <a title="View more info for Jessie Ware" href="https://www.allgigs.co.uk/view/artist/72980/Jessie_Ware.html">Jessie Ware</a>, <a title="View more info for Alvvays" href="https://www.allgigs.co.uk/view/artist/79163/Alvvays.html">Alvvays</a>, <a title="View more info for The Magnetic Fields" href="https://www.allgigs.co.uk/view/artist/55457/The_Magnetic_Fields.html">The Magnetic Fields</a>, <a title="View more info for Liars" href="https://www.allgigs.co.uk/view/artist/52689/Liars.html">Liars</a>, <a title="View more info for The Psychedelic Furs" href="https://www.allgigs.co.uk/view/artist/61100/The_Psychedelic_Furs.html">The Psychedelic Furs</a>, <a title="View more info for DJ Format" href="https://www.allgigs.co.uk/view/artist/53351/DJ_Format.html">DJ Format</a>, Bill Baily, <a title="View more info for Milton Jones" href="https://www.allgigs.co.uk/view/artist/61277/Milton_Jones.html">Milton Jones</a>, <a title="View more info for Victorious Festival" href="https://www.allgigs.co.uk/view/artist/76745/Victorious_Festival.html">Victorious Festival</a>, <a title="View more info for Our House - The Musical" href="https://www.allgigs.co.uk/view/artist/56365/Our_House_The_Musical.html">Our House - The Musical</a> and more</p><div class="news ticketroundup"><p><em>All prices are exclusive of booking fees and correct at the time of publication. Line-ups for festivals subject to last-minute changes. Click on the images for more details and to buy tickets (subject to availability). Events subject to availability or last-minute cancellations - check first before booking accommodation or travelling</em></p>
<div class="clear"></div>
<h3>This Fortnight inc Bank Holiday:</h3>
<div class="clear"></div>
<table class="artisttable"><thead></thead><tbody><tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/9886/Kasabian.html"><img src="https://www.allgigs.co.uk/images/object/artist/9886/Kasabian-1-160-160-95-crop.jpg" alt="Kasabian"/></a><div title="Kasabian" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/59051/The_Xx.html"><img src="https://www.allgigs.co.uk/images/object/artist/59051/The_Xx-1-160-160-95-crop.jpg" alt="The xx - Image: www.thexx.info"/></a><div title="The xx" class="caption">&nbsp;</div><div class="credit">Image: <a href="http://www.thexx.info" rel="nofollow" target="_blank">link</a></div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/71702/Little_Mix.html"><img src="https://www.allgigs.co.uk/images/object/artist/71702/Little_Mix-1-160-160-95-crop.jpg" alt="Little Mix - Summer Shout Out"/></a><div title="Little Mix" class="caption">&nbsp;</div><div class="credit">Summer Shout Out</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/70484/AltJ.html"><img src="https://www.allgigs.co.uk/images/object/artist/70484/AltJ-1-160-160-95-crop.jpg" alt="Alt-J - Image: www.altjband.com"/></a><div title="Alt-J" class="caption">&nbsp;</div><div class="credit">Image: <a href="http://www.altjband.com" rel="nofollow" target="_blank">link</a></div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/9886/Kasabian.html">Kasabian</a> with Blossoms in Belfast on 23rd August - the band have also just announced autumn arena dates with Slaves supporting</td><td><a href="https://www.allgigs.co.uk/view/artist/59051/The_Xx.html">The xx</a> in Glasgow from 29th August. Last few tickets - also at Electric Picnic.</td><td><a href="https://www.allgigs.co.uk/view/artist/71702/Little_Mix.html">Little Mix</a> in London, Haywards Heath, Norwich, Aberdeen, Newcastle, Leeds, Liverpool and many more from 1st September, priced from £11.50. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/70484/AltJ.html">Alt-J</a> 'Seaside Tour' in Brighton, Margate, Bournemouth, Weston-super-Mare and Blackpool from 4th September. Last few tickets</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/51134/Reading_Festival.html"><img src="https://www.allgigs.co.uk/images/object/artist/51134/Reading_Festival-1-160-160-95-crop.gif" alt="Reading Festival"/></a><div title="Reading Festival" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/51576/Creamfields.html"><img src="https://www.allgigs.co.uk/images/object/artist/51576/Creamfields-1-160-160-95-crop.jpg" alt="Creamfields 2017"/></a><div title="Creamfields 2017" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/52049/Electric_Picnic.html"><img src="https://www.allgigs.co.uk/images/object/artist/52049/Electric_Picnic-1-160-160-95-crop.jpg" alt="Electric Picnic - Image: www.electricpicnic.ie"/></a><div title="Electric Picnic" class="caption">&nbsp;</div><div class="credit">Image: <a href="http://www.electricpicnic.ie" rel="nofollow" target="_blank">link</a></div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/60600/Notting_Hill_Carnival_Party.html"><img src="https://www.allgigs.co.uk/images/object/artist/60600/Notting_Hill_Carnival_Party-1-160-160-95-crop.gif" alt="Notting Hill"/></a><div title="Notting Hill" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/51134/Reading_Festival.html">Reading and Leeds Festival</a> with Muse, Kasabian, Eminem, Bastille, Major Lazer, Liam Gallagher, Two Door Cinema Club, Korn, Blossoms, You Me At Six, Flume, Haim, Giggs, Fatboy Slim, Andy C, Marshmello, mura masa, Wiley, Bugzy Malone in Reading from 24th August, various prices.</td><td><a href="https://www.allgigs.co.uk/view/artist/51576/Creamfields.html">Creamfields</a> with Deadmau5, Tiësto, Sunnery James and Ryan Marciano, Hardwell, Axwell, DJ S.K.T, Martin Garrix, Sebastian Ingrosso, Dusky, Richie Hawtin, Fatboy Slim, Chase and Status - DJ Set, Cosmic Gate, Hot Since 82, Timmy Trumpet and more in Warrington from 24th August, priced from £198</td><td><a href="https://www.allgigs.co.uk/view/artist/52049/Electric_Picnic.html">Electric Picnic</a> in Laois from 31st August - The xx, A Tribe Called Quest, Duran Duran, Elbow, Phoenix, Interpol, Pete Tong's Ibiza Classics, Run The Jewels, Father John Misty and more</td><td><a href="https://www.allgigs.co.uk/view/artist/60600/Notting_Hill_Carnival_Party.html">Notting Hill Carnival Party</a> Various events across London from 25th August, priced from £5. Availability limited.</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/76745/Victorious_Festival.html"><img src="https://www.allgigs.co.uk/images/object/artist/76745/Victorious_Festival-1-160-160-95-crop.gif" alt="Victorious Festival"/></a><div title="Victorious Festival" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/55769/South_West_Four.html"><img src="https://www.allgigs.co.uk/images/object/artist/55769/South_West_Four-1-160-160-95-crop.jpg" alt="South West Four"/></a><div title="South West Four" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/69352/Belfast_Vital.html"><img src="https://www.allgigs.co.uk/images/object/artist/69352/Belfast_Vital-1-160-160-95-crop.jpg" alt="Belfast Vital"/></a><div title="Belfast Vital" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/55570/Manchester_Pride.html"><img src="https://www.allgigs.co.uk/images/object/artist/55570/Manchester_Pride-1-160-160-95-crop.gif" alt="Manchester Pride"/></a><div title="Manchester Pride" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/76745/Victorious_Festival.html">Victorious Festival</a> with Elbow, Stereophonics, Madness, Rita Ora, The Charlatans, Olly Murs, Jake Bugg, Sundara Karma, Franz Ferdinand, Maximo Park, DJ Craig Charles, The Dandy Warhols, British Sea Power, Slaves, Frank Turner, The Jesus and Mary Chain, Band of Skulls, KT Tunstall, Feeder, The Hunna in Southsea from 25th August</td><td><a href="https://www.allgigs.co.uk/view/artist/55769/South_West_Four.html">South West Four</a> with Pendulum, Deadmau5, Marco Carola, Sigma, Duke Dumont, Dusky, Gareth Emery, Hannah Wants, Matador, MistaJam, The Martinez Brothers, DJ Zinc in London from 26th August</td><td><a href="https://www.allgigs.co.uk/view/artist/69352/Belfast_Vital.html">Belfast Vital</a> 'and Fang Club' with Tiësto, Muse, Clean Bandit, Biffy Clyro, Sigala, Nothing But Thieves, Disciples in Belfast from 23rd August, priced £49.50</td><td><a href="https://www.allgigs.co.uk/view/artist/55570/Manchester_Pride.html">Manchester Pride</a> in Manchester from 25th August, priced from £6</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/79681/Lindisfarne-Festival.html"><img src="https://www.allgigs.co.uk/images/object/artist/79681/Lindisfarne_Festival-1-160-160-95-crop.jpg" alt="Lindisfarne Festival"/></a><div title="Lindisfarne Festival" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/74051/Sundown_Festival.html"><img src="https://www.allgigs.co.uk/images/object/artist/74051/Sundown_Festival-1-160-160-95-crop.gif" alt="Sundown Festival"/></a><div title="Sundown Festival" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/82505/The-Downs.html"><img src="https://www.allgigs.co.uk/images/object/artist/82505/The_Downs-1-160-160-95-crop.jpg" alt="The Downs 2017"/></a><div title="The Downs 2017" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/56223/Bingley_Music_Live.html"><img src="https://www.allgigs.co.uk/images/object/artist/56223/Bingley_Music_Live-1-160-160-95-crop.jpg" alt="Bingley Music Live"/></a><div title="Bingley Music Live" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/79681/Lindisfarne-Festival.html">Lindisfarne Festival</a> with The Fratellis, The View in Northumberland from 31st August</td><td><a href="https://www.allgigs.co.uk/view/artist/74051/Sundown_Festival.html">Sundown Festival</a> with Pendulum, Craig David, Rag N Bone Man, John Newman, Kurupt FM, Louisa Johnson, Wiley, Camo & Krooked, Skream, AJ Tracey, Raye, Artwork, Noisia in Norwich from 1st September</td><td><a href="https://www.allgigs.co.uk/view/artist/82505/The-Downs.html">The Downs</a> with Elbow, Seasick Steve, De La Soul, Soul II Soul, Groove Armada - DJ Set, David Rodigan, Mad Professor, The Districts in Clifton on 2nd September, priced £45</td><td><a href="https://www.allgigs.co.uk/view/artist/56223/Bingley_Music_Live.html">Bingley Music Live</a> in Bradford from 1st September - Manic Street Preachers, Kaiser Chiefs, The Wombats, Maximo Park, Peter Doherty, Feeder and more.</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/69188/The_Big_Feastival.html"><img src="https://www.allgigs.co.uk/images/object/artist/69188/The_Big_Feastival-1-160-160-95-crop.jpg" alt="The Big Feastival"/></a><div title="The Big Feastival" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/80936/Lockdown-Festival.html"><img src="https://www.allgigs.co.uk/images/object/artist/80936/Lockdown_Festival-1-160-160-95-crop.jpg" alt="Lockdown Festival"/></a><div title="Lockdown Festival" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/55933/Edinburgh_Festival_Fringe.html"><img src="https://www.allgigs.co.uk/images/object/artist/55933/Edinburgh_Festival_Fringe-1-160-160-95-crop.gif" alt="Edinburgh Festival Fringe"/></a><div title="Edinburgh Festival Fringe" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/55627/Moseley_Folk_Festival.html"><img src="https://www.allgigs.co.uk/images/object/artist/55627/Moseley_Folk_Festival-1-160-160-95-crop.jpg" alt="Moseley Folk Festival"/></a><div title="Moseley Folk Festival" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/69188/The_Big_Feastival.html">The Big Feastival</a> in Oxfordshire from 25th August, priced from £60 - Hacienda Classical, Olly Murs, Madness, Ella Eyre, Faithless DJ Set, Embrace, The Cribs, De La Soul and more.</td><td><a href="https://www.allgigs.co.uk/view/artist/80936/Lockdown-Festival.html">Lockdown Festival</a> in Exeter from 1st September - Wiley, Fatboy Slim, Dizzee Rascal, Wilkinson, Giggs, Chase and Status DJ set and more - tickets v limited.</td><td><a href="https://www.allgigs.co.uk/view/artist/55933/Edinburgh_Festival_Fringe.html">Edinburgh Festival Fringe</a> in Edinburgh throught August - various shows, limited availability.</td><td><a href="https://www.allgigs.co.uk/view/artist/55627/Moseley_Folk_Festival.html">Moseley Folk Festival</a> in Moseley from 1st September - Laura Marling, Amy MacDonald, Jose Gonzalez, Kate Rusby, Fairport Covention, The Magic Numbers, Seth Lakeman, Shovels and Rope, Roddy Woomble and more.</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/82497/Livewire-Festival.html"><img src="https://www.allgigs.co.uk/images/object/artist/82497/Livewire_Festival-1-160-160-95-crop.jpg" alt="Livewire Festival 2017"/></a><div title="Livewire Festival 2017" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/77818/Fusion_Festival.html"><img src="https://www.allgigs.co.uk/images/object/artist/77818/Fusion_Festival-1-160-160-95-crop.jpg" alt="Fusion Festival - Image: twitter.com/fusionfest"/></a><div title="Fusion Festival" class="caption">&nbsp;</div><div class="credit">Image: twitter.com/fusionfest</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/53832/The_Script.html"><img src="https://www.allgigs.co.uk/images/object/artist/53832/The_Script-1-160-160-95-crop.jpg" alt="The Script"/></a><div title="The Script" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/10603/Peter_Hook.html"><img src="https://www.allgigs.co.uk/images/object/artist/10603/Peter_Hook-1-160-160-95-crop.jpg" alt="Peter Hook"/></a><div title="Peter Hook" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/82497/Livewire-Festival.html">Livewire Festival</a> with The Jacksons, Will Smith, Jason Donovan, DJ Jazzy Jeff, Pepsi & Shirlie, Go West, Brother Beyond, Sinitta in Blackpool from 25th August, priced from £30</td><td><a href="https://www.allgigs.co.uk/view/artist/77818/Fusion_Festival.html">Fusion Festival</a> with Little Mix, Take That, Tinie Tempah, The Vamps, John Newman, Ella Henderson, J.P. Cooper, Jax Jones in Liverpool from 2nd September</td><td><a href="https://www.allgigs.co.uk/view/artist/53832/The_Script.html">The Script</a> with J.P. Cooper in London, Dublin, Londonderry, Birmingham, Swindon, Plymouth, Bridlington and more from 21st August, priced from £39.50</td><td><a href="https://www.allgigs.co.uk/view/artist/10603/Peter_Hook.html">Peter Hook</a> in London, Hastings, Limerick, Dublin, Belfast, Norwich, Salisbury and more from 26th August, priced from £22.50</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/3290/Pet_Shop_Boys.html"><img src="https://www.allgigs.co.uk/images/object/artist/3290/Pet_Shop_Boys-1-160-160-95-crop.jpg" alt="Pet Shop Boys"/></a><div title="Pet Shop Boys" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/53022/Boyzone.html"><img src="https://www.allgigs.co.uk/images/object/artist/53022/Boyzone-1-160-160-95-crop.jpg" alt="Boyzone"/></a><div title="Boyzone" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/50290/Daniel_Lanois.html"><img src="https://www.allgigs.co.uk/images/object/artist/50290/Daniel_Lanois-1-160-160-95-crop.jpg" alt="Daniel Lanois"/></a><div title="Daniel Lanois" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/3478/David_Gray.html"><img src="https://www.allgigs.co.uk/images/object/artist/3478/David_Gray-1-160-160-95-crop.gif" alt="David Gray"/></a><div title="David Gray" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/3290/Pet_Shop_Boys.html">Pet Shop Boys</a> in Gateshead and Dublin from 2nd September. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/53022/Boyzone.html">Boyzone</a> in Hastings, Windsor, Chelmsford and Derby from 25th August, priced from £32.50</td><td><a href="https://www.allgigs.co.uk/view/artist/50290/Daniel_Lanois.html">Daniel Lanois</a> in London on 22nd August, priced £19.50</td><td><a href="https://www.allgigs.co.uk/view/artist/3478/David_Gray.html">David Gray</a> 'Solo Acoustic Evening' in Dublin from 4th September. Limited availability</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/399/Eric_Bibb.html"><img src="https://www.allgigs.co.uk/images/object/artist/399/Eric_Bibb-1-160-160-95-crop.jpg" alt="Eric Bibb"/></a><div title="Eric Bibb" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/51815/Scouting_For_Girls.html"><img src="https://www.allgigs.co.uk/images/object/artist/51815/Scouting_For_Girls-1-160-160-95-crop.jpg" alt="Scouting for Girls"/></a><div title="Scouting for Girls" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/75190/Lucy_Spraggan.html"><img src="https://www.allgigs.co.uk/images/object/artist/75190/Lucy_Spraggan-1-160-160-95-crop.jpg" alt="Lucy Spraggan"/></a><div title="Lucy Spraggan" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/8734/The_Skids.html"><img src="https://www.allgigs.co.uk/images/object/artist/8734/The_Skids-1-160-160-95-crop.jpg" alt="The Skids"/></a><div title="The Skids" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/399/Eric_Bibb.html">Eric Bibb</a> with Rye International Jazz and Blues Festival in Sussex on 27th August, priced £39.60</td><td><a href="https://www.allgigs.co.uk/view/artist/51815/Scouting_For_Girls.html">Scouting for Girls</a> with The Dunwells in London, East Riding of Yorkshire, Lerwick, Kirkwall, Moray, Stornoway, Inverness and many more from 27th August, priced from £22.50</td><td><a href="https://www.allgigs.co.uk/view/artist/75190/Lucy_Spraggan.html">Lucy Spraggan</a> in East Riding of Yorkshire, Southsea, Plymouth, Exeter, Swansea, Bath, Gloucester and many more from 27th August, priced from £12. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/8734/The_Skids.html">The Skids</a> with Angelic Upstarts in London, Nottingham, Inverness, Wakefield, Stockton-on-Tees, Norwich, Coventry and many more from 1st September, priced from £20. Last few tickets</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/71870/Ruts_DC.html"><img src="https://www.allgigs.co.uk/images/object/artist/71870/Ruts_DC-1-160-160-95-crop.jpg" alt="Ruts DC"/></a><div title="Ruts DC" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/61100/The_Psychedelic_Furs.html"><img src="https://www.allgigs.co.uk/images/object/artist/61100/The_Psychedelic_Furs-1-160-160-95-crop.jpg" alt="The Psychedelic Furs"/></a><div title="The Psychedelic Furs" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/59341/The_Three_Degrees.html"><img src="https://www.allgigs.co.uk/images/object/artist/59341/The_Three_Degrees-1-160-160-95-crop.jpg" alt="The Three Degrees"/></a><div title="The Three Degrees" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/72980/Jessie_Ware.html"><img src="https://www.allgigs.co.uk/images/object/artist/72980/Jessie_Ware-1-160-160-95-crop.jpg" alt="Jessie Ware - Image: www.facebook.com/jessiewaremusic"/></a><div title="Jessie Ware" class="caption">&nbsp;</div><div class="credit">Image: <a href="http://www.facebook.com/jessiewaremusic" rel="nofollow" target="_blank">link</a></div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/71870/Ruts_DC.html">Ruts DC</a> 'Westworld Calling with Chelsea, Chron Gen, 1919' with Chron Gen, Chelsea in London, Exeter, Bristol, Kings Heath, Glasgow, Aberdeen, Edinburgh and many more from 31st August, priced from £12</td><td><a href="https://www.allgigs.co.uk/view/artist/61100/The_Psychedelic_Furs.html">The Psychedelic Furs</a> in London, Belfast, Dublin, Glasgow, Leeds, Manchester, Birmingham and more from 23rd August, priced £27.50. Last tour was 5 years ago</td><td><a href="https://www.allgigs.co.uk/view/artist/59341/The_Three_Degrees.html">The Three Degrees</a> in London, Middlesbrough, Nottingham, Bournemouth and West Yorkshire from 27th August, priced from £17.50</td><td><a href="https://www.allgigs.co.uk/view/artist/72980/Jessie_Ware.html">Jessie Ware</a> in London from 4th September, priced £25. Last few tickets. Last tour was 3 years ago</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/4615/Interpol.html"><img src="https://www.allgigs.co.uk/images/object/artist/4615/Interpol-1-160-160-95-crop.gif" alt="Interpol"/></a><div title="Interpol" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/5798/The_Sisters_Of_Mercy.html"><img src="https://www.allgigs.co.uk/images/object/artist/5798/The_Sisters_Of_Mercy-1-160-160-95-crop.jpg" alt="The Sisters of Mercy"/></a><div title="The Sisters of Mercy" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/57311/Tinchy_Stryder.html"><img src="https://www.allgigs.co.uk/images/object/artist/57311/Tinchy_Stryder-1-160-160-95-crop.jpg" alt="Tinchy Stryder"/></a><div title="Tinchy Stryder" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/50113/Seth_Lakeman.html"><img src="https://www.allgigs.co.uk/images/object/artist/50113/Seth_Lakeman-1-160-160-95-crop.jpg" alt="Seth Lakeman"/></a><div title="Seth Lakeman" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/4615/Interpol.html">Interpol</a> 'Turn On The Bright Lights Anniversary Tour' in London and Manchester from 1st September, priced from £25</td><td><a href="https://www.allgigs.co.uk/view/artist/5798/The_Sisters_Of_Mercy.html">The Sisters of Mercy</a> in London from 1st September, priced £29.50</td><td><a href="https://www.allgigs.co.uk/view/artist/57311/Tinchy_Stryder.html">Tinchy Stryder</a> in Falkirk and Aberdeen from 25th August, priced £10</td><td><a href="https://www.allgigs.co.uk/view/artist/50113/Seth_Lakeman.html">Seth Lakeman</a> with Rye International Jazz and Blues Festival in Sussex on 28th August, priced £39.60</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/55457/The_Magnetic_Fields.html"><img src="https://www.allgigs.co.uk/images/object/artist/55457/The_Magnetic_Fields-1-160-160-95-crop.jpg" alt="The Magnetic Fields"/></a><div title="The Magnetic Fields" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/76672/Mac_DeMarco.html"><img src="https://www.allgigs.co.uk/images/object/artist/76672/Mac_DeMarco-1-160-160-95-crop.jpg" alt="Mac DeMarco"/></a><div title="Mac DeMarco" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/80534/Barns-Courtney.html"><img src="https://www.allgigs.co.uk/images/object/artist/80534/Barns_Courtney-1-160-160-95-crop.jpg" alt="Barns Courtney"/></a><div title="Barns Courtney" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/79163/Alvvays.html"><img src="https://www.allgigs.co.uk/images/object/artist/79163/Alvvays-1-160-160-95-crop.jpg" alt="Alvvays"/></a><div title="Alvvays" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/55457/The_Magnetic_Fields.html">The Magnetic Fields</a> '50 Song Memoir' in London, Edinburgh, Dublin, Bristol, Liverpool and Brighton from 25th August, priced from £22.50. Last few tickets. Last tour was 5 years ago</td><td><a href="https://www.allgigs.co.uk/view/artist/76672/Mac_DeMarco.html">Mac DeMarco</a> in London, Newcastle, Edinburgh, Nottingham, Liverpool, Dublin, Glasgow and more from 29th August, priced from £18. Last few tickets</td><td><a href="https://www.allgigs.co.uk/view/artist/80534/Barns-Courtney.html">Barns Courtney</a> 'rescheduled from July' in London, Brighton, Leicester, Newcastle, Edinburgh, Glasgow, Manchester and more from 23rd August, priced from £8.50</td><td><a href="https://www.allgigs.co.uk/view/artist/79163/Alvvays.html">Alvvays</a> with Beach Fossils in London, Leeds, Glasgow, Sheffield, Southampton, Birmingham, Nottingham and more from 26th August, priced from £12</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/59161/CJ_Ramone.html"><img src="https://www.allgigs.co.uk/images/object/artist/59161/CJ_Ramone-1-160-160-95-crop.jpg" alt="CJ Ramone"/></a><div title="CJ Ramone" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/52308/Hue_And_Cry.html"><img src="https://www.allgigs.co.uk/images/object/artist/52308/Hue_And_Cry-1-160-160-95-crop.jpg" alt="Hue and Cry"/></a><div title="Hue and Cry" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/52689/Liars.html"><img src="https://www.allgigs.co.uk/images/object/artist/52689/Liars-1-160-160-95-crop.jpg" alt="Liars"/></a><div title="Liars" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/3465/Mostly_Autumn.html"><img src="https://www.allgigs.co.uk/images/object/artist/3465/Mostly_Autumn-1-160-160-95-crop.jpg" alt="Mostly Autumn"/></a><div title="Mostly Autumn" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/59161/CJ_Ramone.html">CJ Ramone</a> 'CJ Ramone, Isotopes (Canada) plus The Ramonas' with The Ramonas in London, Bristol, Cardiff, Liverpool, Dublin, Belfast, Aberdeen and more from 26th August, priced from £10</td><td><a href="https://www.allgigs.co.uk/view/artist/52308/Hue_And_Cry.html">Hue and Cry</a> with Rye International Jazz and Blues Festival in Sussex, Wakefield, Dundee, Aberdeen, Renfrewshire, Edinburgh and Hamilton from 25th August, priced from £20</td><td><a href="https://www.allgigs.co.uk/view/artist/52689/Liars.html">Liars</a> in London, Stirlingshire, Bristol and Glasgow from 21st August, priced from £16. Last tour was 3 years ago</td><td><a href="https://www.allgigs.co.uk/view/artist/3465/Mostly_Autumn.html">Mostly Autumn</a> in London, Leamington Spa, York, St. Helens, Hull, Wolverhampton and Norwich from 3rd September, priced from £12</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/52930/Jens_Lekman.html"><img src="https://www.allgigs.co.uk/images/object/artist/52930/Jens_Lekman-1-160-160-95-crop.jpg" alt="Jens Lekman"/></a><div title="Jens Lekman" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/53351/DJ_Format.html"><img src="https://www.allgigs.co.uk/images/object/artist/53351/DJ_Format-1-160-160-95-crop.jpg" alt="DJ Format"/></a><div title="DJ Format" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/8265/Motorheadache.html"><img src="https://www.allgigs.co.uk/images/object/artist/8265/Motorheadache-1-160-160-95-crop.jpg" alt="Motorheadache - Image: twitter.com/Motorheadache1"/></a><div title="Motorheadache" class="caption">&nbsp;</div><div class="credit">Image: twitter.com/Motorheadache1</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/53886/The_Red_Hot_Chilli_Pipers.html"><img src="https://www.allgigs.co.uk/images/object/artist/53886/The_Red_Hot_Chilli_Pipers-1-160-160-95-crop.jpg" alt="The Red Hot Chilli Pipers"/></a><div title="The Red Hot Chilli Pipers" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/52930/Jens_Lekman.html">Jens Lekman</a> in London, Manchester, Liverpool and Hebden Bridge from 28th August, priced from £14.50</td><td><a href="https://www.allgigs.co.uk/view/artist/53351/DJ_Format.html">DJ Format</a> in London, Kings Heath, Lincoln, Liverpool, Dublin, Leicester, Stockton-on-Tees and many more from 26th August, priced from £5</td><td><a href="https://www.allgigs.co.uk/view/artist/8265/Motorheadache.html">Motorheadache</a> in London, Chester, Poole, Swindon, Plymouth, Glasgow, Newcastle and more from 26th August, priced from £6</td><td><a href="https://www.allgigs.co.uk/view/artist/53886/The_Red_Hot_Chilli_Pipers.html">The Red Hot Chilli Pipers</a> with Blackbeard's Tea Party in East Riding of Yorkshire, Wick, Corby, Lincoln, Warrington, Leamington Spa, Elgin and more from 25th August, priced from £22.50</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/82580/Loathe.html"><img src="https://www.allgigs.co.uk/images/object/artist/82580/Loathe-1-160-160-95-crop.jpg" alt="Loathe - Image: twitter.com/Loathetheband"/></a><div title="Loathe" class="caption">&nbsp;</div><div class="credit">Image: twitter.com/Loathetheband</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/79386/The-Districts.html"><img src="https://www.allgigs.co.uk/images/object/artist/79386/The_Districts-1-160-160-95-crop.jpg" alt="The Districts"/></a><div title="The Districts" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/79671/Jess-And-The-Bandits.html"><img src="https://www.allgigs.co.uk/images/object/artist/79671/Jess_And_The_Bandits-1-160-160-95-crop.jpg" alt="Jess and the Bandits"/></a><div title="Jess and the Bandits" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/4059/Joanne_Shaw_Taylor.html"><img src="https://www.allgigs.co.uk/images/object/artist/4059/Joanne_Shaw_Taylor-1-160-160-95-crop.jpg" alt="Joanne Shaw Taylor - Photo: Marilyn Stringer www.mjstringerphoto.com"/></a><div title="Joanne Shaw Taylor" class="caption">&nbsp;</div><div class="credit">Photo: Marilyn Stringer <a href="http://www.mjstringerphoto.com" rel="nofollow" target="_blank">link</a></div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/82580/Loathe.html">Loathe</a> in London, Newcastle, Liverpool, Nottingham, Birmingham, Bristol, Plymouth and more from 25th August, priced from £5</td><td><a href="https://www.allgigs.co.uk/view/artist/79386/The-Districts.html">The Districts</a> in London, Hull, Newcastle, Edinburgh, Glasgow, Cambridge, Nottingham and more from 27th August, priced £12.50</td><td><a href="https://www.allgigs.co.uk/view/artist/79671/Jess-And-The-Bandits.html">Jess and the Bandits</a> in London, East Riding of Yorkshire, Glasgow, Cambridge, Norwich, Bristol, Northern Quarter and more from 27th August, priced from £12</td><td><a href="https://www.allgigs.co.uk/view/artist/4059/Joanne_Shaw_Taylor.html">Joanne Shaw Taylor</a> with Big Boy Bloater in London, East Riding of Yorkshire, Gateshead, Cambridge, Manchester, Glasgow, Bristol and more from 26th August, priced from £23</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/82962/Tides-Of-Man.html"><img src="https://www.allgigs.co.uk/images/object/artist/82962/Tides_Of_Man-1-160-160-95-crop.jpg" alt="Tides Of Man - Image: twitter.com/TidesOfMan"/></a><div title="Tides Of Man" class="caption">&nbsp;</div><div class="credit">Image: twitter.com/TidesOfMan</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/79409/The-Vryll-Society.html"><img src="https://www.allgigs.co.uk/images/object/artist/79409/The_Vryll_Society-1-160-160-95-crop.jpg" alt="The Vryll Society"/></a><div title="The Vryll Society" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/62357/The_Telescopes.html"><img src="https://www.allgigs.co.uk/images/object/artist/62357/The_Telescopes-1-160-160-95-crop.jpg" alt="Telescopes - Photo: Bill Gazer"/></a><div title="Telescopes" class="caption">&nbsp;</div><div class="credit">Photo: Bill Gazer</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/71830/The_Lafontaines.html"><img src="https://www.allgigs.co.uk/images/object/artist/71830/The_Lafontaines-1-160-160-95-crop.jpg" alt="The Lafontaines - Image: www.myspace.com/thelafontainesmusic"/></a><div title="The Lafontaines" class="caption">&nbsp;</div><div class="credit">Image: <a href="http://www.myspace.com/thelafontainesmusic" rel="nofollow" target="_blank">link</a></div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/82962/Tides-Of-Man.html">Tides Of Man</a> in London, Brighton, Southampton, Hanley, Glasgow, Huddersfield and Northern Quarter from 25th August, priced from £5</td><td><a href="https://www.allgigs.co.uk/view/artist/79409/The-Vryll-Society.html">The Vryll Society</a> in London, Liverpool, Wolverhampton, Leicester and Southampton from 25th August, priced from £5</td><td><a href="https://www.allgigs.co.uk/view/artist/62357/The_Telescopes.html">The Telescopes</a> in London, Brighton and Middlesbrough from 24th August, priced from £7</td><td><a href="https://www.allgigs.co.uk/view/artist/71830/The_Lafontaines.html">The Lafontaines</a> in London, Hull, Leeds, Cardiff, Manchester, Glasgow, Newcastle and more from 24th August, priced from £6</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/56365/Our_House_The_Musical.html"><img src="https://www.allgigs.co.uk/images/object/artist/56365/Our_House_The_Musical-1-160-160-95-crop.gif" alt="Our House"/></a><div title="Our House" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/81429/And-Yet-It-Moves-Dale-Barclay.html"><img src="https://www.allgigs.co.uk/images/object/artist/81429/And_Yet_It_Moves_Dale_Barclay-1-160-160-95-crop.jpg" alt="And Yet It Moves"/></a><div title="And Yet It Moves" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/52467/Bill_Bailey.html"><img src="https://www.allgigs.co.uk/images/object/artist/52467/Bill_Bailey-1-160-160-95-crop.jpg" alt="Bill Bailey - Image: www.billbailey.co.uk"/></a><div title="Bill Bailey" class="caption">&nbsp;</div><div class="credit">Image: <a href="http://www.billbailey.co.uk" rel="nofollow" target="_blank">link</a></div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/61277/Milton_Jones.html"><img src="https://www.allgigs.co.uk/images/object/artist/61277/Milton_Jones-1-160-160-95-crop.jpg" alt="Milton Jones"/></a><div title="Milton Jones" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/56365/Our_House_The_Musical.html">Our House - The Musical</a> in London, Llandudno, Skegness, Hastings, Glasgow, Swansea, Blackpool and more from 22nd August, priced from £19.50</td><td><a href="https://www.allgigs.co.uk/view/artist/81429/And-Yet-It-Moves-Dale-Barclay.html">And Yet It Moves [Dale Barclay]</a> in Southampton, Stockton-on-Tees, Leeds, Glasgow, Edinburgh, Salford, Leicester and more from 30th August, priced from £4</td><td><a href="https://www.allgigs.co.uk/view/artist/52467/Bill_Bailey.html">Bill Bailey</a> with Hal Cruttenden, Katherine Ryan, Russell Kane, Zoe Lyons, Alan Davies in London, Bude, Coventry, York, Newcastle, Southend, Stoke and many more from 25th August, priced from £5</td><td><a href="https://www.allgigs.co.uk/view/artist/61277/Milton_Jones.html">Milton Jones</a> in London, Camberley, Hertfordshire, Stafford, Epsom, Swindon, Weston-super-Mare and many more from 24th August, priced from £18. Last few tickets</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/67644/Joel_Dommett.html"><img src="https://www.allgigs.co.uk/images/object/artist/67644/Joel_Dommett-1-160-160-95-crop.jpg" alt="Joel Dommett"/></a><div title="Joel Dommett" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/82266/Tim-Heidecker.html"><img src="https://www.allgigs.co.uk/images/object/artist/82266/Tim_Heidecker-1-160-160-95-crop.jpg" alt="Tim Heidecker - Image: www.facebook.com/realtimheidecker/"/></a><div title="Tim Heidecker" class="caption">&nbsp;</div><div class="credit">Image: <a href="http://www.facebook.com/realtimheidecker/" rel="nofollow" target="_blank">link</a></div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/61966/Gary_Delaney.html"><img src="https://www.allgigs.co.uk/images/object/artist/61966/Gary_Delaney-1-160-160-95-crop.jpg" alt="Gary Delaney"/></a><div title="Gary Delaney" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/60919/David_Sedaris.html"><img src="https://www.allgigs.co.uk/images/object/artist/60919/David_Sedaris-1-160-160-95-crop.jpg" alt="David Sedaris"/></a><div title="David Sedaris" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/67644/Joel_Dommett.html">Joel Dommett</a> in London, Buxton, Gravesend, Southampton, Bristol, Grimsby, Edinburgh and many more from 2nd September, priced from £18.50</td><td><a href="https://www.allgigs.co.uk/view/artist/82266/Tim-Heidecker.html">Tim Heidecker</a> 'Tim Heidecker & Neil Hamburger' with Neil Hamburger in London and Manchester from 21st August</td><td><a href="https://www.allgigs.co.uk/view/artist/61966/Gary_Delaney.html">Gary Delaney</a> 'The Very Best in Stand up' with Carl Donnelly, Jarred Christmas in London, Cheshire, Southport, Eastbourne, Chester, Whitley Bay, Greater Manchester and more from 1st September, priced from £10</td><td><a href="https://www.allgigs.co.uk/view/artist/60919/David_Sedaris.html">David Sedaris</a> 'An Evening with David Sedaris' in London, Bristol, Edinburgh, Salford and Brighton from 2nd September, priced £30. Last few tickets</td></tr>
<tr class="onsale"><td><div ><a href="https://www.allgigs.co.uk/view/artist/78912/The_Simon_And_Garfunkel_Story.html"><img src="https://www.allgigs.co.uk/images/object/artist/78912/The_Simon_And_Garfunkel_Story-1-160-160-95-crop.jpg" alt="The Simon and Garfunkel Story"/></a><div title="The Simon and Garfunkel Story" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/79758/Whitney-Queen-Of-The-Night.html"><img src="https://www.allgigs.co.uk/images/object/artist/79758/Whitney_Queen_Of_The_Night-1-160-160-95-crop.jpg" alt="Whitney - Queen Of The Night"/></a><div title="Whitney - Queen Of The Night" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/82198/Peace-Train-The-Cat-Stevens-Story.html"><img src="https://www.allgigs.co.uk/images/object/artist/82198/Peace_Train_The_Cat_Stevens_Story-1-160-160-95-crop.jpg" alt="Peace Train"/></a><div title="Peace Train" class="caption">&nbsp;</div></div></td><td><div ><a href="https://www.allgigs.co.uk/view/artist/67644/Joel_Dommett.html"><img src="https://www.allgigs.co.uk/images/object/artist/67644/Joel_Dommett-1-160-160-95-crop.jpg" alt="Joel Dommett"/></a><div title="Joel Dommett" class="caption">&nbsp;</div></div></td></tr>
<tr><td><a href="https://www.allgigs.co.uk/view/artist/78912/The_Simon_And_Garfunkel_Story.html">The Simon and Garfunkel Story</a> in London, Birmingham, Leeds, Hertfordshire, Doncaster, Southport, Woking and more from 4th September, priced from £19.50</td><td><a href="https://www.allgigs.co.uk/view/artist/79758/Whitney-Queen-Of-The-Night.html">Whitney - Queen Of The Night</a> in London, Dunfermline, Manchester, Aylesbury, Birmingham, Stoke, Oxford and more from 1st September, priced £23</td><td><a href="https://www.allgigs.co.uk/view/artist/82198/Peace-Train-The-Cat-Stevens-Story.html">Peace Train - The Cat Stevens Story</a> in London, Perth, Inverness, Glasgow, Liverpool, Sheffield, Sunderland and many more from 29th August, priced from £24.50</td><td><a href="https://www.allgigs.co.uk/view/artist/67644/Joel_Dommett.html">Joel Dommett</a> in London, Buxton, Gravesend, Southampton, Bristol, Grimsby, Edinburgh and many more from 2nd September, priced from £18.50</td></tr>
</tbody></table><div id="socialblock">For up-to-the minute event announcements, last-minute ticket availability and exclusive competitions, follow us on our <a href="http://www.facebook.com/allgigs" rel="nofollow" target="_blank">Facebook Page</a>, our <a href="http://www.twitter.com/allgigs" rel="nofollow" target="_blank">Twitter Page</a> and/ or our <a href="http://www.pinterest.com/allgigs" rel="nofollow" target="_blank">Pinterest Page</a> and don't forget to sign-up to our <a href="/newsletter.php">Newsletter</a>.</div></div></div>
<!--/MAINTEXT-->
<!--SIDEBAR-->
<div id="sidebar">
	<form id="sitesearchform" method="post" action="/sitesearch.php" onsubmit="return canSiteSearch(this);"><h2>Search allgigs</h2><input  title="Enter band/ artist/ event/ venue name and press 'Search'"        type="text"        placeholder="artist/ band/ venue/ region"        id="searchbox"        name="search"/><button type="submit" class="go" title="Enter your search terms on the left and click 'Search' to search">Search</button></form>
<h2>Subscribe to our Newsletter</h2><ul class="feeds"><li class="newsletter"><a id="newsletter_link" href="/newsletter.php" title="Sign-up to our email newsletter">Sign Me Up!</a></li></ul><div id="newslettersubscribe"><form action="https://allgigs.us1.list-manage1.com/subscribe/post?u=2b40b7846556a258b89775afe&amp;id=f7dbf15fb2" method="post" target="_blank" class="mailsubscribe">
<p>Stay in touch! Our newsletters  feature the latest tour, festival, show, comedy, arts news and more - as well as <strong>exclusive competitions!</strong></p>
<label for="EMAIL">Email Address </label>
<input type="text" value="" name="EMAIL" id="EMAIL"/>
<label for="FNAME">First Name </label>
<input type="text" value="" name="FNAME" id="FNAME"/>
<label for="LNAME">Last Name </label>
<input type="text" value="" name="LNAME" id="LNAME"/>
    <label>Gender </label>
    <ul><li><input type="radio" value="Male" name="MMERGE3" id="MMERGE3-0"/><label for="MMERGE3-0">Male</label></li>
	<li><input type="radio" value="Female" name="MMERGE3" id="MMERGE3-1"/><label for="MMERGE3-1">Female</label></li>
	</ul>
    <label>Interested in </label>
    <ul><li><input type="checkbox" value="1" name="group[1]" id="group-2-0" title="The latest gig, tour and festival news and ticket on-sales"/><label for="group-2-0" title="The latest gig, tour and festival news and ticket on-sales">Gigs, Tours and Festivals newsletter</label></li>
<li><input type="checkbox" value="2" name="group[2]" id="group-2-1" title="The latest theatre, show, opera, ballet and comedy news and events"/><label for="group-2-1" title="The latest theatre, show, opera, ballet and comedy news and events">Theatre, Arts and Comedy newsletter</label></li>
<li><input type="checkbox" value="4" name="group[4]" id="group-2-2" title="Our ad-hoc event alert informs you of last minute ticket on-sales - never more than one per day"/><label for="group-2-2" title="Our ad-hoc event alert informs you of last minute ticket on-sales - never more than one per day">Event Alerts</label></li>
</ul>
<div class="privacy">
<h3>Privacy Policy</h3>
<p>We take privacy seriously at allgigs.co.uk, so rest assured that the
information you provide is stored securely and will not be sold on or
otherwise passed on to any third party.</p>
</div>
<input type="submit" value="Subscribe" class="btn"/>
</form>
</div>
<h2 class="feeds">Follow Us</h2>
<ul class="feeds"><li class="facebook"><a rel="nofollow" href="https://www.facebook.com/allgigs" target="_blank" title="Follow allgigs on Facebook">Facebook</a></li><li class="twitter"><a rel="nofollow" href="https://twitter.com/allgigs" target="_blank" title="Follow allgigs on Twitter">Twitter</a></li><li class="pinterest"><a rel="nofollow" href="https://pinterest.com/allgigs" target="_blank" title="Follow allGigs on Pinterest">Pinterest</a></li><li class="RSS"><a href="https://www.allgigs.co.uk/feeds/rss/news.rss" target="_blank" title="allgigs news feed">News</a></li><div class="clear"></div></ul>
<h2><a href="https://www.allgigs.co.uk/Advertise.php">Advertise Here</a></h2><div class="adverts"><div class="advert"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5631493207392697";
/* 300 x 250 - second slot */
google_ad_slot = "3872732406";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div><h2>Correction!</h2><ul><li><a title="Correct a mistake/ provide more info" href="mailto:correction@allgigs.co.uk?subject=Correction%20for%20https%3A%2F%2Fwww.allgigs.co.uk%2Fview%2Farticle%2F7077%2FThe_Fortnight_Ahead_Kasabian_Reading_And_Leeds_Festivals_Creamfields_The_Xx_Little_Mix_South_West_Four_Altj_Notting_Hill_Carnival_And_More.html&amp;body=Correction%20for%20https%3A%2F%2Fwww.allgigs.co.uk%2Fview%2Farticle%2F7077%2FThe_Fortnight_Ahead_Kasabian_Reading_And_Leeds_Festivals_Creamfields_The_Xx_Little_Mix_South_West_Four_Altj_Notting_Hill_Carnival_And_More.html%0D%0A%0D%0APlease%20enter%20the%20details%20here">correction@allgigs.co.uk</a></li></ul><h2>News</h2><dl><dt>Article Date:</dt><dd><strong>Friday, 25th Aug 2017</strong></dd><dt>Like This? Share It!:</dt><dd><ul id="socialshare">
                                <li><a href="https://www.facebook.com/sharer.php?u=https://www.allgigs.co.uk/view/article/7077/The_Fortnight_Ahead_Kasabian_Reading_And_Leeds_Festivals_Creamfields_The_Xx_Little_Mix_South_West_Four_Altj_Notting_Hill_Carnival_And_More.html&amp;t=The+Fortnight+Ahead%3A+Kasabian%2C+Reading+and+Leeds+Festivals%2C+Creamfields%2C+The+xx%2C+Little+Mix%2C+South+West+Four%2C+Alt-j%2C+Notting+Hill+Carnival+and+more" target="_blank" rel="nofollow"><img alt="Facebook logo" src="/images/icons/facebook-share.png" title="Share on Facebook!"/></a></li>
                                <li><a href="https://twitter.com/home/?status=The%20Fortnight%20Ahead%3A%20Kasabian%2C%20Reading%20and%20Leeds%20Festivals%2C%20Creamfields%2C%20The%20xx%2C%20Little%20Mix%2C%20South%20West%20Four%2C%20Alt-j%2C%20...%20http://bit.ly/2xyrAJR" target="_blank" rel="nofollow"><img alt="Twitter logo" src="/images/icons/tweet.png" title="Tweet about it!"/></a></li>
<li><g:plusone size="medium" count="false"></g:plusone></li>
                                <li><a href="mailto:YourFriend?subject=The%20Fortnight%20Ahead%3A%20Kasabian%2C%20Reading%20and%20Leeds%20Festivals%2C%20Creamfields%2C%20The%20xx%2C%20Little%20Mix%2C%20South%20West%20Four%2C%20Alt-j%2C%20Notting%20Hill%20Carnival%20and%20more%20on%20www.allgigs.co.uk&amp;body=Hi%2C%0D%0A%0D%0AThought%20you%20might%20be%20interested%20in%20this%3A%20The%20Fortnight%20Ahead%3A%20Kasabian%2C%20Reading%20and%20Leeds%20Festivals%2C%20Creamfields%2C%20The%20xx%2C%20Little%20Mix%2C%20South%20West%20Four%2C%20Alt-j%2C%20Notting%20Hill%20Carnival%20and%20more%0D%0A%0D%0AInfo%3A%20https%3A%2F%2Fwww.allgigs.co.uk%2Fview%2Farticle%2F7077%2FThe_Fortnight_Ahead_Kasabian_Reading_And_Leeds_Festivals_Creamfields_The_Xx_Little_Mix_South_West_Four_Altj_Notting_Hill_Carnival_And_More.html" target="_blank" rel="nofollow"><img alt="email icon" src="/images/icons/emailicon.png" title="Email a friend about this"/></a></li><div class="clear"></div></ul></dd></dl><h2>Tours</h2><ul><li><a href="https://www.allgigs.co.uk/whats_on/guide/tours.html" title="Tours in the UK">UK: Tours</a></li></ul><h2>Related News</h2><ul class="newslist"><li><span title="When was the article posted?" class="date">This Month:</span><a href="https://www.allgigs.co.uk/view/article/2651/2017_Festival_Guide_A_Roundup_Of_UK_Ireland_And_International_Festivals.html" title="2017 Festival Guide - a round-up of UK, Ireland and International festivals">2017 Festival Guide - a round-up of UK, Ireland and International festivals</a></li><li><a href="https://www.allgigs.co.uk/view/article/7078/Fat_Friday_Saint_Etienne_Sarah_Millican_Arch_Enemy_Randy_Newman_Brand_New_The_Movielife_Black_Star_The_Cribs_BBC_Children_In_Need_Rocks_With_Bananarama_And_More.html" title="Fat Friday: Saint Etienne, Sarah Millican, Arch Enemy, Randy Newman, Brand New, The Movielife, Black Star, The Cribs, BBC Children In Need Rocks with Bananarama and more">Fat Friday: <span class="ARTISTS">Saint Etienne</span>, <span class="ARTISTS">Sarah Millican</span>, <span class="ARTISTS">Arch Enemy</span>, <span class="ARTISTS">Randy Newman</span>, <span class="ARTISTS">Brand New</span>, <span class="ARTISTS">The Movielife</span>, <span class="ARTISTS">Black Star</span>, <span class="ARTISTS">The Cribs</span>, <span class="ARTISTS">BBC Children In Need Rocks</span> with Bananarama and more</a></li><li><a href="https://www.allgigs.co.uk/view/article/7076/Fat_Friday_Jake_Bugg_acoustic_Newton_Faulkner_Blondie_Amy_MacDonald_Heather_Small_Destroyer_Liars_And_More.html" title="Fat Friday: Jake Bugg (acoustic), Newton Faulkner, Blondie, Amy MacDonald, Heather Small, Destroyer, Liars and more">Fat Friday: <span class="ARTISTS">Jake Bugg</span> (acoustic), <span class="ARTISTS">Newton Faulkner</span>, <span class="ARTISTS">Blondie</span>, <span class="ARTISTS">Amy MacDonald</span>, <span class="ARTISTS">Heather Small</span>, <span class="ARTISTS">Destroyer</span>, <span class="ARTISTS">Liars</span> and more</a></li><li><a href="https://www.allgigs.co.uk/view/article/7075/The_Week_Ahead_With_Emeli_Sande_Heaven_17_The_Script_Wolf_Alice_V_Festival_Ricky_Gervais_Amy_MacDonald_And_More.html" title="The Week Ahead with Emeli Sande, Heaven 17, The Script, Wolf Alice, V Festival, Ricky Gervais, Amy MacDonald and more">The Week Ahead with Emeli Sande, <span class="ARTISTS">Heaven 17</span>, <span class="ARTISTS">The Script</span>, <span class="ARTISTS">Wolf Alice</span>, <span class="ARTISTS">V Festival</span>, <span class="ARTISTS">Ricky Gervais</span>, <span class="ARTISTS">Amy MacDonald</span> and more</a></li></ul><h2><a href="https://www.allgigs.co.uk/Advertise.php">Advertise Here</a></h2><div class="adverts"><div class="advert"><!-- TopMPU --><script type="text/javascript"><!--
google_ad_client = "ca-pub-5631493207392697";
/* 300x250, created 31/01/10 */
google_ad_slot = "9749543206";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div></div>
<!--/SIDEBAR-->
<script type="text/javascript">
dateSearchEnable('main_searchtype','main_fromselection');
</script>
<!--FOOTER-->
<div class="clear"></div><div>
<ul id="sitemapfooter"><li>What's On:<ul><li><a href="https://www.allgigs.co.uk/click/TodaysGigs/">Today's Gigs</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/tours.html">Tours</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/festivals.html">Festivals</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/clubbing.html">Clubbing</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/shows.html">Theatre</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/comedy.html">Comedy</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/opera.html">Opera</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/dance_and_ballet.html">Dance</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/sports.html">Sports</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/exhibitions.html">Exhibitions</a></li></ul></li><li>By Region:<ul><li><a href="https://www.allgigs.co.uk/whats_on/London/">London</a></li><li><a href="https://www.allgigs.co.uk/whats_on/Birmingham/">Birmingham</a></li><li><a href="https://www.allgigs.co.uk/whats_on/Bristol/">Bristol</a></li><li><a href="https://www.allgigs.co.uk/whats_on/Edinburgh/">Edinburgh</a></li><li><a href="https://www.allgigs.co.uk/whats_on/Glasgow/">Glasgow</a></li><li><a href="https://www.allgigs.co.uk/whats_on/Liverpool/">Liverpool</a></li><li><a href="https://www.allgigs.co.uk/whats_on/Manchester/">Manchester</a></li><li><a href="https://www.allgigs.co.uk/whats_on/Newcastle-upon-Tyne/">Newcastle-upon-Tyne</a></li><li><a href="https://www.allgigs.co.uk/whats_on/">More</a></li></ul></li><li>By Genre:<ul><li><a href="https://www.allgigs.co.uk/whats_on/guide/pop.html">Pop</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/urban.html">Urban</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/rock_and_alternative.html">Rock/ Alternative</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/metal.html">Metal</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/punk.html">Punk</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/jazz_and_blues.html">Jazz/ Blues</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/folk_and_world.html">Folk/ Roots</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/reggae.html">Reggae</a></li><li><a href="https://www.allgigs.co.uk/whats_on/guide/classical.html">Classical</a></li></ul></li><li>By Price:<ul><li><a href="https://www.allgigs.co.uk/search/gigs/free/">Free!</a></li><li><a href="https://www.allgigs.co.uk/search/gigs/under_a_fiver/">Under &pound;5</a></li><li><a href="https://www.allgigs.co.uk/search/gigs/under_a_tenner/">Under &pound;10</a></li></ul></li><li>Guides:<ul><li><a href="https://www.allgigs.co.uk/WeeklyEventGuide/">The Week Ahead</a></li><li><a href="https://www.allgigs.co.uk/OnsaleGuide/">On-Sale</a></li><li><a href="https://www.allgigs.co.uk/FestivalGuide/">Festivals</a></li><li><a href="https://www.allgigs.co.uk/HipHopGuide">Hip Hop</a></li><li><a href="https://www.allgigs.co.uk/click/charityroundup/">Charity Events</a></li></ul></li><li>Contact Us:<ul><li><a href="https://www.allgigs.co.uk/Contact.php">Contact Us</a></li><li><a href="https://www.allgigs.co.uk/Advertise.php">Advertise</a></li><li><a href="https://www.allgigs.co.uk/AddMyDetails.php">Add Your Event</a></li></ul></li><li>More:<ul><li><a href="javascript:focusAndSelectInput('searchbox')">Search</a></li><li><a href="https://www.allgigs.co.uk/newsletter.php">Newsletter</a></li><li><a href="https://www.allgigs.co.uk/News.php">News</a></li><li><a href="https://www.allgigs.co.uk/specialoffers/">Special Offers</a></li><li><a href="https://www.allgigs.co.uk/Competitions.php">Competitions</a></li><li><a href="https://www.allgigs.co.uk/aboutus.php">About Us</a></li><li><a href="https://www.allgigs.co.uk/cookies/">Cookie Policy</a></li><li><a href="https://www.allgigs.co.uk/Help.php">Help</a></li></ul></li><li class="social">Follow Us:<ul class="feeds"><li class="facebook"><a rel="nofollow" href="https://www.facebook.com/allgigs" target="_blank" title="Follow allgigs on Facebook">Facebook</a></li><li class="twitter"><a rel="nofollow" href="https://twitter.com/allgigs" target="_blank" title="Follow allgigs on Twitter">Twitter</a></li><li class="pinterest"><a rel="nofollow" href="https://pinterest.com/allgigs" target="_blank" title="Follow allGigs on Pinterest">Pinterest</a></li><li class="RSS"><a href="https://www.allgigs.co.uk/feeds/rss/news.rss" target="_blank" title="allgigs news feed">News</a></li><div class="clear"></div></ul></li></ul></div>
<div class="clear"></div></div><!--/page--><div id="legalinfo">
<p>&copy; 2001 - 2017 AllGigs  Limited, company number: 05113554. Registered office: 3 Silverdale Drive, London, SE9 4DH, England<br/>
All Rights Reserved. Use of this site is subject to our <a href="https://www.allgigs.co.uk/terms.php" >Terms and Conditions</a>.</p>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 983433814;
var google_conversion_label = "tQQ1CLL8gAcQ1oT41AM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/983433814/?value=0&amp;label=tQQ1CLL8gAcQ1oT41AM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</body>
</html>
